X
Tap here to go to the mobile version of the site.

Support Forum

When I'm on Facebook and I click on a link nothing happens. It takes me to a page facebook.com/ajax/ufi/modify.php. Please help and thank you

Posted

When I'm on Facebook and I see an article or a post and I click on 'like,' 'comment,' 'share,'...anywhere that there is a link... it won't let me like, comment, share, etc. It takes me to a blank page 'www.facebook.com/ajax/ufi/modify.php. I'm not having this problem using other browsers. Could you please help me?? Thank you.

When I'm on Facebook and I see an article or a post and I click on 'like,' 'comment,' 'share,'...anywhere that there is a link... it won't let me like, comment, share, etc. It takes me to a blank page 'www.facebook.com/ajax/ufi/modify.php. I'm not having this problem using other browsers. Could you please help me?? Thank you.

Additional System Details

This started when...

Today, November 22, 2011

Installed Plug-ins

  • Shockwave Flash 11.0 r1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • Google Update
  • npdnupdater2
  • npdnu
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

I uninstalled Firefox and reinstalled it.

cor-el
  • Top 10 Contributor
  • Moderator
17673 solutions 159870 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Clear the cache and the cookies from sites that cause problems. "Clear the Cache": * Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems: * Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes