X
Tap here to go to the mobile version of the site.

Support Forum

My home page keeps reloading every 60 secconds, how do i disable that?

Posted

My home page is reloading every sixty secconds, how do I disable this?

My home page is reloading every sixty secconds, how do I disable this?

Additional System Details

This happened

Every time Firefox opened

This started when...

ever since firefox dwld

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.122 Safari/534.30

More Information

cor-el
  • Top 10 Contributor
  • Moderator
11981 solutions 111345 answers

Some pages reload automatically, but 60 seconds is rather fast.

What is your home page?


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Some pages reload automatically, but 60 seconds is rather fast. What is your home page? ---- Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

Question owner

home page is www.aedbrands.com

home page is www.aedbrands.com
cor-el
  • Top 10 Contributor
  • Moderator
11981 solutions 111345 answers

I'm not seeing this reload, but there is some JavaScript code that deals with reloading.

Did you try Save mode?


Try to clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
I'm not seeing this reload, but there is some JavaScript code that deals with reloading. Did you try Save mode? *https://support.mozilla.com/kb/Safe+Mode ---- Try to clear the cache and the cookies from sites that cause problems. "Clear the Cache": * Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems: * Tools > Options > Privacy > Cookies: "Show Cookies"