X
Tap here to go to the mobile version of the site.

Support Forum

when double click on the search button the keyword erased and i can't search for anything

Posted

Hi, first i am opening the Firefox, writing a keyword to search for. On the first click on search button i have results....when i click again or double click again the search button it is not searching about the keyword, it erase the keyword and i can't write anything else because the search button erase everything else. I hope you do something about it, thank you :)

This happened

Every time Firefox opened

== i have windows 7, i didn't had this this problem with vista, or something is wrong with the latest version or i don't know....

Hi, first i am opening the Firefox, writing a keyword to search for. On the first click on search button i have results....when i click again or double click again the search button it is not searching about the keyword, it erase the keyword and i can't write anything else because the search button erase everything else. I hope you do something about it, thank you :) == This happened == Every time Firefox opened == i have windows 7, i didn't had this this problem with vista, or something is wrong with the latest version or i don't know....

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Shockwave Flash 10.0 r45
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • 6.0.12.69
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • DivX Web Player version 1.4.2.7
  • npdivxplayerplugin
  • Adobe PDF Plug-In For Firefox and Netscape
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Version 1.0.5, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

my pluging: webmail notifier, currency converter, calculator, download helper, flagfox, 1 click weather ( i never had problem before with firefox on vista)

cor-el
  • Top 10 Contributor
  • Moderator
17472 solutions 157915 answers

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the ''Safe mode'' start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")