Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

homescreen is suddenly giant and I have to reduce magnification to 50% to get it back to normal

  • 2 replies
  • 0 have this problem
  • 10 views
  • Last reply by caen2112

more options

I think I may have accidently pressed a button and made the homescreen giant even though it shows as being at 100%. Does anyone know of a way to return to to normal?

I think I may have accidently pressed a button and made the homescreen giant even though it shows as being at 100%. Does anyone know of a way to return to to normal?
Attached screenshots

Chosen solution

Hi

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

If you do not need "Make text bigger" for other applications, the simplest thing you can do is reset that to 100% to resolve the issue:

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Hi

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

If you do not need "Make text bigger" for other applications, the simplest thing you can do is reset that to 100% to resolve the issue:

Helpful?

more options

Thanks Paul, that sorted my problem.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.