Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

search bar

more options

when I try to search something in search bar it adds "http//: " and I'm not even going into a web site just searching something on ddg

Attached screenshots

Modified by cor-el

All Replies (3)

more options

sorry for my typing skill btw.

Helpful?

more options

Hi could you make sure that address bar searching is not disabled:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste keyw and pause while the list is filtered

(3) If the keyword.enabled preference is bolded and has a value of false, double-click it to restore the default value of true

Was that it?

Helpful?

more options

yes thx

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.