X
Tap here to go to the mobile version of the site.

Support Forum

videos not running

Posted

Hi, hopefully someone can help with this problem?

Website videos (eg in news stories) spin as if loading, but the spinning doesn't end so the play button doesn't appear. eg the videos on this page: https://www.foxsports.com.au/nrl/state-of-origin/teams/new-south-wales/ennis-the-key-to-unlocking-pearcemaloney-blues-combination/news-story/b71c68c8ed6c330550683c4798405245

Alternately, the play button immediately appears but the video doesn't run and produces an error message ("Sorry, this video is currently unavailable. Please try again soon."). eg: https://www.nrl.com/tv/shows/coaches-corner/2019/pearces-chance-at-redemption/ The same error message appears using Firefox for any videos on this NRL site.


In both cases, the same videos always run faultlessly using Microsoft Edge. I have deselect "Block Popup Window", have enabled Javascript, cleared the cache, and rebooted — none of these actions helped.

Thanks,

Hi, hopefully someone can help with this problem? Website videos (eg in news stories) spin as if loading, but the spinning doesn't end so the play button doesn't appear. eg the videos on this page: https://www.foxsports.com.au/nrl/state-of-origin/teams/new-south-wales/ennis-the-key-to-unlocking-pearcemaloney-blues-combination/news-story/b71c68c8ed6c330550683c4798405245 Alternately, the play button immediately appears but the video doesn't run and produces an error message ("Sorry, this video is currently unavailable. Please try again soon."). eg: https://www.nrl.com/tv/shows/coaches-corner/2019/pearces-chance-at-redemption/ The same error message appears using Firefox for any videos on this NRL site. In both cases, the same videos always run faultlessly using Microsoft Edge. I have deselect "Block Popup Window", have enabled Javascript, cleared the cache, and rebooted — none of these actions helped. Thanks,

Chosen solution

Did you look in the Web Console for possible messages?

The NRL video is requested as a blob:

src="blob:https://www.nrl.com/413aafba-fb5a-4b1d-bda6-d136f9b80e94"
Fragments(video=1260000000,format=m3u8-aapl)

You appear to have a lot of content blocking extensions installed.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

Extensions: Adblock DuckDuckGo Privacy Essentials UBlock Origin YouTube Video and Audio Downloader (Dev Edt.)

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

Wesley Branton
  • Top 10 Contributor
573 solutions 4884 answers

It's likely something to do with the HTML5 video capabilities on your browser. This can usually be corrected by reinstalling the Windows Media Feature Pack.

If that doesn't help, go to the YouTube HTML5 tester and let us know if any of the video codecs are listed as not supported.

Hope this helps.

It's likely something to do with the HTML5 video capabilities on your browser. This can usually be corrected by [[Fix video and audio playback problems on Firefox for Windows|reinstalling the Windows Media Feature Pack]]. If that doesn't help, go to the [https://youtube.com/html5 YouTube HTML5 tester] and let us know if any of the video codecs are listed as not supported. Hope this helps.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17334 solutions 156731 answers

Chosen Solution

Did you look in the Web Console for possible messages?

The NRL video is requested as a blob:

src="blob:https://www.nrl.com/413aafba-fb5a-4b1d-bda6-d136f9b80e94"
Fragments(video=1260000000,format=m3u8-aapl)

You appear to have a lot of content blocking extensions installed.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

Did you look in the Web Console for possible messages? *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Web_Console The NRL video is requested as a blob: src="blob:https://www.nrl.com/413aafba-fb5a-4b1d-bda6-d136f9b80e94" Fragments(video=1260000000,format=m3u8-aapl) ---- You appear to have a lot of content blocking extensions installed. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking
Was this helpful to you? 1
Quote

Question owner

uBlock Origin was the cause. Disabling the block on these pages solved the problem, and the videos now run.

Thank you for pointing me in the right direction!

uBlock Origin was the cause. Disabling the block on these pages solved the problem, and the videos now run. Thank you for pointing me in the right direction!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.