X
Tap here to go to the mobile version of the site.

Support Forum

How to actually enable Flash in FF 67.0.3?

Posted

All the answers and guides I see say change the settings in the plugins menu but Flash isn't appearing there even after I reinstalled it.

All the answers and guides I see say change the settings in the plugins menu but Flash isn't appearing there even after I reinstalled it.
Quote
FredMcD
  • Top 10 Contributor
4149 solutions 57926 answers

There are several separate versions of the flash player.

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

There are several separate versions of the flash player. '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8517 solutions 69606 answers

This article has a link to the official download site: Install the Flash plugin to view videos, animations and games.

This article has a link to the official download site: [[Install the Flash plugin to view videos, animations and games]].
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
472 solutions 4274 answers

IsaacsLaughing said

Flash isn't appearing there even after I reinstalled it.

Hello IsaacsLaughing,

Flash is installed on your system - in Firefox Flash shows as "Shockwave Flash" in Options => Add-ons => Plugins There you can set it to (e.g.) "Always Activate".

''IsaacsLaughing [[#question-1262396|said]]'' <blockquote> Flash isn't appearing there even after I reinstalled it. </blockquote> Hello IsaacsLaughing, Flash is installed on your system - in Firefox Flash shows as "Shockwave Flash" in Options => Add-ons => Plugins There you can set it to (e.g.) "Always Activate".
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4149 solutions 57926 answers

People, FredMcD said

Note: Windows 8 and Windows 10 have built-in
flash players and Adobe will cause a conflict. Install
the plugin only. Not the ActiveX.
People, ''FredMcD [[#answer-1231254|said]]'' <blockquote> '''Note: Windows 8 and Windows 10''' have built-in<br> flash players and Adobe will cause a conflict. Install<br> the plugin only. Not the ActiveX. </blockquote>
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8517 solutions 69606 answers

FredMcD said

People, FredMcD said
Note: Windows 8 and Windows 10 have built-in
flash players and Adobe will cause a conflict. Install
the plugin only. Not the ActiveX.

Adobe has a page where you can choose exactly which flavor of the plugin/control you want to download, in case there is any confusion: https://get.adobe.com/flashplayer/otherversions/

''FredMcD [[#answer-1231310|said]]'' <blockquote> People, ''FredMcD [[#answer-1231254|said]]'' <blockquote> '''Note: Windows 8 and Windows 10''' have built-in<br> flash players and Adobe will cause a conflict. Install<br> the plugin only. Not the ActiveX. </blockquote> </blockquote> Adobe has a page where you can choose exactly which flavor of the plugin/control you want to download, in case there is any confusion: https://get.adobe.com/flashplayer/otherversions/
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.