Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

You’ve just been upgraded to Firefox Nightly 67!

  • 2 replies
  • 1 has this problem
  • 10 views
  • Last reply by cor-el

more options

Hi I keep getting this message "You’ve just been upgraded to Firefox Nightly 67!" every time I open Firefox. I checked my homepage setting and that is set to go to Google.

This message is driving me nuts. I've even tried to block it with add blocker to no avail.

Happy to provide further info re add on's etc. I am running Windows 10 64 bit fully current.

All Replies (2)

more options

The Nightly development channel builds gets checkins with two updates each day so sometimes this can lead to issues until fixed, finished, or reverted. It is meant more for Developers and Testers in mind and not regular Firefox users. If you want to Test Nightly channel builds then the Builds threads in http://forums.mozillazine.org/viewforum.php?f=23 is helpful.

Release < Beta (b#) < Nightly (a1) . There is also Developers Edition though it is basically same as Beta but with additional developer features.

If you want more stability (and fewer frequent updates) then use the Release channel (current is 65.0.2) or Beta channel builds. Keep in mind a version on the Beta channel can get say nine to fourteen plus updates.

Modified by James

more options

You can check the home page setting.

Firefox supports multiple home pages separated by '|' (pipe) symbols.

You can check for problems with preferences.

  • delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:preferences page.