Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I need to use Crtl+b to toggle Bold Text - Why all of a sudden is Firefox opening the Bookmarks Toolbar instead?

  • 7 replies
  • 3 have this problem
  • 36 views
  • Last reply by BigRedEO

more options

Please allow users to disable the toggle Bookmarks Toolbar when using keyboard shortcut Ctrl+b. I really need to toggle Bold text constantly for my job and this is enough for me to stop using Firefox altogether. I literally have to use a different browser now. Bye Firefox I've loved you but this is horrible. If you fix this I will think about coming back.

All Replies (7)

more options

The Ctrl + B keyboard shortcut is for opening the bookmark sidebar in Firefox. It's also the commonly used shortcut for bolding text in a rich textbox.

When you are texting in a textbox that supports bold text, the developer of the website should properly set the website to override the Ctrl + B keyboard shortcut so that Firefox doesn't open the bookmarks sidebar.

Are you having this issue on every website that allows you to bold text with the Ctrl + B keyboard shortcut or just specific ones?

more options

Hi Wesley. I appre iate the reply, but, 1. I've already switched to another browser, 2. It's apparent that regardless of how the website is sending the command, Firefox is pushing priority to use it's own feature. I've been using Firefox with this website for years. I think the jump to blame the website may be a bit premature without more information and explanation as to the sudden change. 3. My request is to give users the ability to disable the unwanted "feature" of the browser, please. An explanation other than shifting cause would be appreciated. Many thanks

more options

To answer your question, Yes. Its not website specific. Thanks

more options

Since the issue is not website-specific, it's obviously not an issue with the way that the website is programmed. However, since the functionality works fine on mine and other Firefox users' browser, it's likely not a bug with the Firefox program itself.

Try running Firefox in Safe Mode and see if the issue still occurs when you are running in this mode. This will temporarily revert some settings and disable certain features of Firefox. It's a troubleshooting mode designed to help rule out setting conflicts or issues with third-party software.

Let us know.

more options

Try Ctrl+Shift+B for bold to see if that works.

more options

I have tried this already :(

more options

Would really love to know if I can switch it back to use it for Bold myself. This is driving me crazy and same issue as the original poster - I am using a site for work where I use Ctrl+B for bold all day. Suddenly a few weeks ago, it changed to opening the Bookmarks instead. Since there are a number of people posting about this, I would say the change is on Firefox's end.

We need an easy fix to change it back to Ctrl+B for BOLD I'm on Windows 7 Professional, Firefox version 65.0.1.6981.