X
Tap here to go to the mobile version of the site.

Support Forum

Left channel audio only on firefox 63 and ????

Posted

Hi... video's from YouTube and other sites only play out the left channel. My system is a 5.1 sound on a Gigabyte motherboard. Truthfully, I don't know how long this has been going on, running on Firefox 63.0 now. I have tested my system on "Edge and Opera" and they play out all the speakers fine. I did install the "Soundfixer" extension for Firefox and it does fix the sound problem on YouTube, but not some other sites.(Fox News) Could I be missing an Extension or Plug-In? Thanks....Larry

Hi... video's from YouTube and other sites only play out the left channel. My system is a 5.1 sound on a Gigabyte motherboard. Truthfully, I don't know how long this has been going on, running on Firefox 63.0 now. I have tested my system on "Edge and Opera" and they play out all the speakers fine. I did install the "Soundfixer" extension for Firefox and it does fix the sound problem on YouTube, but not some other sites.(Fox News) Could I be missing an Extension or Plug-In? Thanks....Larry

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

ramansgdeep 2 solutions 15 answers

Assuming there is nothing on the system level settings for firefox, I recommend trying a refresh first (Make sure you have signed in to Firefox and synced your desired browser data first- history, bookmarks etc).

https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

If that doesn't work, then it's probably a bug and a fix will be coming soon.

Assuming there is nothing on the system level settings for firefox, I recommend trying a refresh first (Make sure you have signed in to Firefox and synced your desired browser data first- history, bookmarks etc). https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings If that doesn't work, then it's probably a bug and a fix will be coming soon.

Question owner

Hi....I reset Firefox; surprisingly, it took awhile. Unfortunately, it did not fix the single channel issue. Thanks...Larry

Hi....I reset Firefox; surprisingly, it took awhile. Unfortunately, it did not fix the single channel issue. Thanks...Larry
ramansgdeep 2 solutions 15 answers

I really hope someone helps you solve the issue but if you don't find a fix soon, please do report this as bug. https://bugzilla.mozilla.org

I really hope someone helps you solve the issue but if you don't find a fix soon, please do report this as bug. https://bugzilla.mozilla.org
cor-el
  • Top 10 Contributor
  • Moderator
17422 solutions 157414 answers

You can try to modify this pref on the about:config page.

  • media.forcestereo.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can try to modify this pref on the <b>about:config</b> page. *media.forcestereo.enabled = true You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config

Question owner

Hi...This didn't change the sound issue. It's kind of amazing that "Soundfixer" kind of fixes the problem. I also went into the Realtek manger and tested all 5 speakers and the woofer, seem fine. Thanks....Larry

Hi...This didn't change the sound issue. It's kind of amazing that "Soundfixer" kind of fixes the problem. I also went into the Realtek manger and tested all 5 speakers and the woofer, seem fine. Thanks....Larry
WestEnd
  • Top 25 Contributor
60 solutions 5376 answers

Sometimes you have to remove all the audio driver and reinstall it to fix any audio problems.

Sometimes you have to remove all the audio driver and reinstall it to fix any audio problems.