X
Tap here to go to the mobile version of the site.

Support Forum

Browse the internet with a fake date and time

Posted

Hello,

I have to run an old program that requires my date to be at maximum at 2016. By changing my computer date i can't browse the internet. Is there anyway i can solve this problem?

Thanks in advance

Hello, I have to run an old program that requires my date to be at maximum at 2016. By changing my computer date i can't browse the internet. Is there anyway i can solve this problem? Thanks in advance

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

PavelkoT 4 solutions 96 answers

Maybe use a Vitrual Machine for old software?

You may try that: https://support.mozilla.org/ru/questions/1162115

Maybe use a Vitrual Machine for old software? You may try that: https://support.mozilla.org/ru/questions/1162115

Modified by PavelkoT

FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

The problem is with website security certificates. They are only valid from date X to date Y and if your computer's date is outside that range . . . . .

The problem is with website security certificates. They are only valid from date X to date Y and if your computer's date is outside that range . . . . .
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

BTW, what old program are you talking about? Are there no updates?

BTW, what old program are you talking about? Are there no updates?