Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't login to bank account after Firefox upgrade

  • 10 replies
  • 7 have this problem
  • 84 views
  • Last reply by Anfield59

more options

Hi, since upgrading from 57.0.4 to 58.0.1 i'm told the page i'm trying to view is not encrypted when logging in to nwolb.com (nat west bank). Chrome and Opera work fine ! I've tried to look for a way to change permissions (using the site info button in the left hand corner) but there are only General, Media and Security tabs, nothing about Permissions. I enclose a screenshot. Thank you.

Hi, since upgrading from 57.0.4 to 58.0.1 i'm told the page i'm trying to view is not encrypted when logging in to nwolb.com (nat west bank). Chrome and Opera work fine ! I've tried to look for a way to change permissions (using the site info button in the left hand corner) but there are only General, Media and Security tabs, nothing about Permissions. I enclose a screenshot. Thank you.
Attached screenshots

Chosen solution

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Read this answer in context 👍 1

All Replies (10)

more options

No issues for me to get to the site with FF58.0.1x64. Do you have some adblocker installed?

more options

Thanks for the reply. No I don't have adblock or similar running, and it appears to be just Natwest that is affected for me, although I haven't tried everything.

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Thanks for replying Cor-el. I'd tried all those suggestions already except for the simple refresh suggestion. Unfortunately none of it has worked. I can only hope that a further update fixes it again, it was working fine for the site in question until I updated to 58.0.1. (and still works with Chrome and Opera).

more options

If you don't have bookmark or history needed in FF how about uninstall all FF and delete the Mozilla folder and reinstall FF based on your O/S bit version and then see if the problems doesn't return.

more options

Chosen Solution

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

more options

@Cor-el Your suggestion to "forget about this site" worked (on the second attempt). Many thanks for that.

more options

Ah well Problem has returned, and now the "forget about this site" doesn't work either. Still on 58.0.1. Website works OK with Opera, it's just a bit annoying to have to open a different browser for one site.

more options

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Try to reset (power off/on) the router.

more options

Thanks again i'll try that.

The AV I use - Avast has a "bank mode" and my bank site works using that, so it's possible Avast could be blocking what it considers to be an insecure connection through Firefox (although no message is shown to this effect from Avast).