X
Tap here to go to the mobile version of the site.

Support Forum

I can not see any photos on the internet. ??

Posted

No photos are showing up anywhere on the internet. Any help would be most appreciated.

No photos are showing up anywhere on the internet. Any help would be most appreciated.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.65.2 for Mozilla browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 28.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

FredMcD
  • Top 10 Contributor
4308 solutions 60490 answers

Helpful Reply

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17688 solutions 160003 answers

Helpful Reply

If images are missing then check that you do not block images from some domains.

  • you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily

Check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions".

Check "Tools -> Page Info -> Media" for blocked images

  • select the first image and use the cursor Down key to scroll through the list
  • if an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain

You can check these preferences on the about:config page and make sure they have the default value.

  • permissions.default.image (1)
  • network.http.sendRefererHeader (2)

There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

See also:

If images are missing then check that you do not block images from some domains. *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily Check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions". Check "Tools -> Page Info -> Media" for blocked images *select the first image and use the cursor Down key to scroll through the list *if an image in the list is grayed and "<i>Block Images from...</i>" has a checkmark then remove this checkmark to unblock images from this domain You can check these preferences on the <b>about:config</b> page and make sure they have the default value. *permissions.default.image (1) *network.http.sendRefererHeader (2) <hr> There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons. *https://support.mozilla.org/en-US/kb/tracking-protection-firefox If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems See also: *http://kb.mozillazine.org/Images_or_animations_do_not_load *http://kb.mozillazine.org/Websites_look_wrong

Question owner

Starting Firefox in safe mode shows photos. Question....is it ok to run in safe mode OR did this fix the problem & now can restart & it will be ok?

Starting Firefox in safe mode shows photos. Question....is it ok to run in safe mode OR did this fix the problem & now can restart & it will be ok?
cor-el
  • Top 10 Contributor
  • Moderator
17688 solutions 160003 answers

If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit
If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via one of these: *"3-bar" menu button -> Exit (Power button) *Windows: File -> Exit *Mac: Firefox -> Quit Firefox *Linux: File -> Quit