X
Tap here to go to the mobile version of the site.

Support Forum

I go to a regular 'PG' website, and it says the cookies are disabled. But i enabled them long ago, and again yesterday.

Posted

I go to www.aerogrow.com, or www.aerogarden.com, and TRY to rad the support section/instructions, BUT I keep getting a blank page that says 'the page is not redirecting properly' and 'the problem can be caused by disabling or refusing to accept cookies'.. I have cleared the cache/cookies/history, and lost all my passwords! I cant find any other way to enable cookies. I have added these websites to the 'exceptions' page, that didnt help.

I cant read these simple manual instructions it keeps saying this reason, the cookies are not blocked or not disabled. HOW do i get them clear/enabled/working? I have followed all the instructions on how to enable them, and clear them, etc...but none of it works. Any ideas? When i cleared my cache and cookie/history, i lost all my passwords, and I am NOT doing that again! Any ideas???

I go to www.aerogrow.com, or www.aerogarden.com, and TRY to rad the support section/instructions, BUT I keep getting a blank page that says 'the page is not redirecting properly' and 'the problem can be caused by disabling or refusing to accept cookies'.. I have cleared the cache/cookies/history, and lost all my passwords! I cant find any other way to enable cookies. I have added these websites to the 'exceptions' page, that didnt help. I cant read these simple manual instructions it keeps saying this reason, the cookies are not blocked or not disabled. HOW do i get them clear/enabled/working? I have followed all the instructions on how to enable them, and clear them, etc...but none of it works. Any ideas? When i cleared my cache and cookie/history, i lost all my passwords, and I am NOT doing that again! Any ideas???

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

FredMcD
  • Top 10 Contributor
4338 solutions 61019 answers
https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them

Question owner

didnt do anything

didnt do anything
Happy112 561 solutions 5694 answers

sgb827 said

didnt do anything

Bummer  !

You may already have done this, but just in case :

When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar. Then click on the little black arrow on the dropdown and then on 'More Information'. Click on 'Permissions' and scroll down to 'Set Cookies'. Here you unckeck 'Use Default' and check 'Allow'.

''sgb827 [[#answer-1056249|said]]'' <blockquote> didnt do anything </blockquote> Bummer ! You may already have done this, but just in case : When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar. Then click on the little black arrow on the dropdown and then on 'More Information'. Click on 'Permissions' and scroll down to 'Set Cookies'. Here you unckeck 'Use Default' and check 'Allow'.
FredMcD
  • Top 10 Contributor
4338 solutions 61019 answers

Also, check out; https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

Also, check out; https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save '''Note:''' Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

Question owner

didnt work:(

didnt work:(
Shadow110 1072 solutions 14836 answers

NEED SYSTEM DETAILS

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

This will show us your system details. No Personal Information Is Collected.

NEED SYSTEM DETAILS Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Question owner

i tried it and it didnt do anything except to say that the site didnt have the cookies to allow access??? Something like that. what the fu-k is a damn cookie anyway!

i tried it and it didnt do anything except to say that the site didnt have the cookies to allow access??? Something like that. what the fu-k is a damn cookie anyway!
Shadow110 1072 solutions 14836 answers

sgb827 said

i tried it and it didnt do anything except to say that the site didnt have the cookies to allow access??? Something like that. what the fu-k is a damn cookie anyway!

https://en.wikipedia.org/wiki/HTTP_cookie

''sgb827 [[#answer-1056528|said]]'' <blockquote> i tried it and it didnt do anything except to say that the site didnt have the cookies to allow access??? Something like that. what the fu-k is a damn cookie anyway! </blockquote> https://en.wikipedia.org/wiki/HTTP_cookie
cor-el
  • Top 10 Contributor
  • Moderator
17771 solutions 160723 answers

Are there any more specific messages in the Web Console?

Do you have any content blocking extensions?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Are you using Private Browsing mode?

Are there any more specific messages in the Web Console? *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en/Tools/Web_Console Do you have any content blocking extensions? Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Are you using Private Browsing mode? *https://support.mozilla.org/en-US/kb/Private+Browsing