X
Tap here to go to the mobile version of the site.

Support Forum

Como actualizar Firefox para Pentium 3 corriendo Windows XP service pack 3

Posted

Hola a todos,

Tengo un antiguo Pentium 3 corriendo Windows XP service pack 3, necesito actualizar mi Mozilla Firefox version 1.5 para poder entrar sin problemas a:

https://blockchain.info/es/wallet/#/login

ya descargue Firefox Setup 52.2.0esr.exe pero dice que tengo que tener un procesador que soporte SSE2

Alguien tiene una idea de cual actualizacion debo descargar y donde puedo encontrarla??

De antemano muchas gracias por sus comentarios.

Hola a todos, Tengo un antiguo Pentium 3 corriendo Windows XP service pack 3, necesito actualizar mi Mozilla Firefox version 1.5 para poder entrar sin problemas a: https://blockchain.info/es/wallet/#/login ya descargue Firefox Setup 52.2.0esr.exe pero dice que tengo que tener un procesador que soporte SSE2 Alguien tiene una idea de cual actualizacion debo descargar y donde puedo encontrarla?? De antemano muchas gracias por sus comentarios.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 23.0 r0
  • Next Generation Java Plug-in 10.80.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1465

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0 K-Meleon/75.0

More Information

Adrux 7 solutions 32 answers

Hola abeh_69

Si decides hacer downgrading (instalar una versión anterior de Firefox) esto hace que el equipo sea más vulnerable a ataques; por ende no es recomendable.

Debes contemplar la actualización de tu sistema operativo y hardware; o incluso, podrías usar alguna distribución ligera de Linux.

Aquí un extracto sobre el tema y más abajo, instalación de versiones anteriores :

"Si tu equipo tiene un procesador anterior al Pentium 4, la versión 49 de Firefox y cualquier otra posterior no lo admitirán" (...)

"Como muchos programas, las nuevas versiones de Firefox requieren un procesador que admita "Streaming SIMD Extensions 2 (SSE2)" para obtener mayor seguridad y rendimiento. Te recomendamos que utilices un equipo con Pentium 4 o un procesador más reciente que admita SSE2 para poder seguir utilizando la última versión de Firefox, que incluye muchas más funciones, estabilidad y seguridad".

"Firefox ESR seguirá funcionando con los procesadores antiguos, pero no recibirá actualizaciones a partir de la versión 45 ESR. La versión ESR 52 de Firefox, cuyo lanzamiento está previsto para marzo de 2017, dejará de recibir asistencia". Artículo completo: Ya no se admite tu hardware


Importante - Firefox está finalizando el soporte para Windows XP y Vista


Aviso: El uso de versiones obsoletas supone un importante riesgo de seguridad.

Instalar una versión anterior de Firefox (aquí tienes las versiones anteriores)


Nota: Recuerda que debes cambiar la configuración de las actualizaciones. Puedes ver el artículo Configuraciones avanzadas de accesibilidad, navegación, opciones predeterminadas del sistema, redes, actualizaciones y cifrado para más detalles.

Espero que con está información resuelvas el problema.

Un saludo.

Hola abeh_69 Si decides hacer ''downgrading'' (instalar una versión anterior de Firefox) '''esto hace que el equipo sea más vulnerable a ataques'''; por ende '''no es recomendable.''' Debes contemplar la actualización de tu sistema operativo y hardware; o incluso, podrías usar alguna distribución ligera de Linux. Aquí un extracto sobre el tema y más abajo, instalación de versiones anteriores : "Si tu equipo tiene un procesador anterior al Pentium 4, la versión 49 de Firefox y cualquier otra posterior no lo admitirán" (...) "Como muchos programas, las nuevas versiones de Firefox requieren un procesador que admita "Streaming SIMD Extensions 2 (SSE2)" para obtener mayor seguridad y rendimiento. Te recomendamos que utilices un equipo con Pentium 4 o un procesador más reciente que admita SSE2 para poder seguir utilizando la última versión de Firefox, que incluye muchas más funciones, estabilidad y seguridad". "Firefox ESR seguirá funcionando con los procesadores antiguos, pero no recibirá actualizaciones a partir de la versión 45 ESR. La versión ESR 52 de Firefox, cuyo lanzamiento está previsto para marzo de 2017, dejará de recibir asistencia". Artículo completo: [[Ya no se admite tu hardware]] [[Importante - Firefox está finalizando el soporte para Windows XP y Vista]] '''Aviso:''' El uso de versiones obsoletas supone un importante riesgo de seguridad. [[Instalar una versión anterior de Firefox]] (aquí tienes las versiones anteriores) '''Nota:''' Recuerda que debes cambiar la configuración de las actualizaciones. Puedes ver el artículo [[Configuraciones avanzadas de accesibilidad, navegación, opciones predeterminadas del sistema, redes, actualizaciones y cifrado]] para más detalles. Espero que con está información resuelvas el problema. Un saludo.