Ya no se admite tu hardware

Si tu equipo tiene un procesador anterior al Pentium 4, la versión 49 de Firefox y cualquier otra posterior no lo admitirán.

Si ya tienes instalado Firefox, puedes continuar utilizándolo, pero no recibirá actualizaciones a partir de la versión 48. Si descargas la versión 49 o superiores de Firefox e intentas instalarla, te aparecerá el mensaje No se puede instalar Firefox. Esta versión de Firefox requiere un procesador que admita SSE2.

La versión 45 de Firefox ESR seguirá funcionando con los procesadores antiguos, pero no recibirá actualizaciones. La versión ESR 52 de Firefox, que se lanzó en marzo de 2017, ya no recibe asistencia.

Como muchos programas, las nuevas versiones de Firefox requieren un procesador que admita "Streaming SIMD Extensions 2 (SSE2)" para obtener mayor seguridad y rendimiento. Te recomendamos que utilices un equipo con Pentium 4 o un procesador más reciente que admita SSE2 para poder seguir utilizando la última versión de Firefox, que incluye muchas más funciones, estabilidad y seguridad.

Si tu equipo tiene un procesador anterior a Pentium 4, no admitirá la versión 53 y posteriores de Firefox.

Si ya tienes Firefox instalado, puedes seguir utilizándolo pero no recibirá ninguna actualización a partir de la versión 52. Si descargas la versión 53 o superior de Firefox e intentas ejecutarla, te aparecerá el siguiente mensaje de error: Esta versión del naveador requiere un procesador con la extensión de conjunto de instrucciones SSE2. Puede que encuentres una versión que no requiera SSE2 en tu distribución Linux.

Al igual que muchos otros programas, las versiones más recientes de Firefox requieren un procesador que admita Streaming SIMD Extensions 2 (SSE2) para obtener un mejor rendimiento. Te recomendamos un equipo con un procesador Pentium 4 o incluso más reciente que admita SSE2 para poder utilizar la última versión de Firefox, que incluye más funciones, estabilidad y seguridad.

Firefox Extended Support Release (ESR) seguirá funcionando con procesadores antiguos, pero no recibirá actualizaciones más allá de la versión 52. A partir de la versión 59, que se lanzará en marzo de 2018, no será admisible.

Los requisitos del procesador en Firefox que distribuyen en Linux pueden ser diferentes a los requisitos distribuidos por Mozilla, por lo que puede que encuentres una versión más actualizada de Firefox que no requiera SSE2 en tu distribución de Linux.

Nota: Para averiguar cuál es tu versión de Firefox, consulta el artículo Averigua qué versión de Firefox estás usando.

¿Te resultó útil este artículo? Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: Ángela Velo. Tú también puedes ayudar, descubre cómo hacerlo.