X
Tap here to go to the mobile version of the site.

Support Forum

Firefox Doesn't Recognize Keystrokes Randomly

Posted

My keyboard works fine in all programs. Today after clearing cache and cookies in Firefox for it acting slow, I suddenly have an issue where randomly the browser won't recognize my keystrokes. Switching a tab, it will work, but it is driving me crazy. I know my Firefox updated recently, and that seems to have made it slower. I'm on Windows 7.

My keyboard works fine in all programs. Today after clearing cache and cookies in Firefox for it acting slow, I suddenly have an issue where randomly the browser won't recognize my keystrokes. Switching a tab, it will work, but it is driving me crazy. I know my Firefox updated recently, and that seems to have made it slower. I'm on Windows 7.

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Adobe PDF Plug-In For Firefox and Netscape
  • Citrix Online App Detector Plugin
  • Citrix Receiver Plugin (Win32)
  • Citrix URL-Redirection Helper Plugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 23.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.9.159
  • 5.1.50709.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0

More Information

FredMcD
  • Top 10 Contributor
4307 solutions 60472 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster

https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ----------------- '''https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster''' '''https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix''' '''https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding'''