X
Tap here to go to the mobile version of the site.

Support Forum

Firefox screen froze | Firefox Hang | on one gallery page

Posted

Hi, I have a WordPress website that has a gallery page contains 6 galleries with approximately 80 images. This page loads fine in chrome, safari, and IE, but when we open that link in Firefox, the browser freeze for approximately 1 minute. The issue happens ONLY in Mozilla firefox.

I am using Firefox version: 49.0.1. I have checked the issue on different systems and different geo-locations as well. Can someone please advice on this?

Link: http://bit.ly/2dJDx9E

Thanks in advance.

Hi, I have a WordPress website that has a gallery page contains 6 galleries with approximately 80 images. This page loads fine in chrome, safari, and IE, but when we open that link in Firefox, the browser freeze for approximately 1 minute. The issue happens ONLY in Mozilla firefox. I am using Firefox version: 49.0.1. I have checked the issue on different systems and different geo-locations as well. Can someone please advice on this? Link: http://bit.ly/2dJDx9E Thanks in advance.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.116 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

http://www.ssksigns.com/gallery/gallery-all-images/ Confirmed - web page freezes.

I am calling for more help.

http://www.ssksigns.com/gallery/gallery-all-images/ Confirmed - web page freezes. I am calling for more help.
FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

I start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

The problem was still there, but the page did finish loading and it was now free.

I start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. ''A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh).'' The problem was still there, but the page did finish loading and it was now free.

Helpful Reply

I justed checked in safe mode and even in private mode.. But the problem still not solved for me...

I justed checked in safe mode and even in private mode.. But the problem still not solved for me...

Modified by sourabh.measure

FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

FredMcD said

I am calling for more help.
''FredMcD [[#answer-922636|said]]'' <blockquote> I am calling for more help. </blockquote>