Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 48 : is it compatible with Selenium Web Driver 3.0.0 beta2 for Java?

more options

Also it would be nice to have if there was a list of firefox version versus supported Selenium Web Driver. Thank you, thank you!

Chosen solution

First - you posted here with Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0 - the Win64-bit version that doesn't allow for Java. Only Flash and Silverlight plugins work in Win64 Firefox.

gagrahamster said

Also it would be nice to have if there was a list of firefox version versus supported Selenium Web Driver.

Look to Selenium for that information.

Read this answer in context 👍 4

All Replies (1)

more options

Chosen Solution

First - you posted here with Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0 - the Win64-bit version that doesn't allow for Java. Only Flash and Silverlight plugins work in Win64 Firefox.

gagrahamster said

Also it would be nice to have if there was a list of firefox version versus supported Selenium Web Driver.

Look to Selenium for that information.