X
Tap here to go to the mobile version of the site.

Support Forum

Noise control has disappeared and when reloaded there is a question mark

Posted

I used to have the noise control on the tabs and it worked great! Yesterday it disappeared for some reason. I reloaded the add on this morning and now there is a little question mark next to the symbol and I cannot mute/unmute. HELP!

I used to have the noise control on the tabs and it worked great! Yesterday it disappeared for some reason. I reloaded the add on this morning and now there is a little question mark next to the symbol and I cannot mute/unmute. HELP!

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.13
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Office Live Update v1.0
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 20.0 r0
  • iPhoto6

Application

  • Firefox 42.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:42.0) Gecko/20100101 Firefox/42.0
  • Support URL: https://support.mozilla.org/1/firefox/42.0/Darwin/en-US/

Extensions

  • Noise Control 16 (jid1-hUBct1DNfZQIeQ@jetpack)
  • Trend Micro Toolbar 3.0.0.1289 (iTISToolbar@trendmicro.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x0116
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Intel Inc. -- Intel HD Graphics 3000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
alex_mayorga
  • Moderator
379 solutions 2949 answers
Duplicate, please see https://support.mozilla.org/en-US/questions/1098314
AliceWyman
  • Moderator
241 solutions 2610 answers

This is an issue in Firefox with the latest Flash Player 20 on Windows and Mac OS X. This should be fixed in a future Adobe Flash Player update. Details in the related bug:

  • Bug 1231244 - Flash mute doesn't work with Flash Player 20 (Windows, Mac OSX)

Please see Bugzilla Etiquette before commenting in bug reports.

This is an issue in Firefox with the latest Flash Player 20 on Windows and Mac OS X. This should be fixed in a future Adobe Flash Player update. Details in the related bug: * [https://bugzilla.mozilla.org/show_bug.cgi?id=1231244 Bug 1231244] - Flash mute doesn't work with Flash Player 20 (Windows, Mac OSX) Please see [https://bugzilla.mozilla.org/page.cgi?id=etiquette.html Bugzilla Etiquette] before commenting in bug reports.
cor-el
  • Top 10 Contributor
  • Moderator
17781 solutions 160842 answers

Note that you do not really need the Noise Control as current releases (42+) have this feature built-in.

Maybe you like this extension as well.

Note that you do not really need the Noise Control as current releases (42+) have this feature built-in. Maybe you like this extension as well. *Mini Audio Icon of Tab - Noise Control: https://addons.mozilla.org/firefox/addon/mini-audio-icon-of-tab-noise-c/
alex_mayorga
  • Moderator
379 solutions 2949 answers

¡Hola!

Per https://bugzilla.mozilla.org/show_bug.cgi?id=1227221#c20 this should be fixed in Flash 20.0.0.238.

Please install it from http://labs.adobe.com/downloads/flashplayer.html

Let us know if this solves the issue.

¡Gracias!

¡Hola! Per https://bugzilla.mozilla.org/show_bug.cgi?id=1227221#c20 this should be fixed in Flash 20.0.0.238. Please install it from http://labs.adobe.com/downloads/flashplayer.html Let us know if this solves the issue. ¡Gracias!
AliceWyman
  • Moderator
241 solutions 2610 answers

afontaine47 said

I reloaded the add on this morning and now there is a little question mark next to the symbol and I cannot mute/unmute. HELP!

Sorry, in my earlier reply I mentioned Bug 1231244 - Flash mute doesn't work with Flash Player 20 (Windows, Mac OSX) because your system details show that you have Flash 20 installed.

I missed the fact that you were asking about the Noise Control add-on Firefox extension, which was discontinued since the feature is now built into Firefox 42.

''afontaine47 [[#question-1098263|said]]'' <blockquote>I reloaded the add on this morning and now there is a little question mark next to the symbol and I cannot mute/unmute. HELP! </blockquote> Sorry, in my earlier reply I mentioned ''[https://bugzilla.mozilla.org/show_bug.cgi?id=1231244 Bug 1231244] - Flash mute doesn't work with Flash Player 20 (Windows, Mac OSX)'' because your system details show that you have Flash 20 installed. I missed the fact that you were asking about the [https://addons.mozilla.org/en-US/firefox/addon/noise-control/ Noise Control add-on] Firefox extension, which was discontinued since the feature is now built into Firefox 42.