Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since the v.39 update, when I log onto Hotmail.com I get a message that reads: omething happened on our end. Please refresh your browser or close it and sign in

  • 10 replies
  • 4 have this problem
  • 136 views
  • Last reply by jscher2000

more options

I recently updated my FF browser to version 39. Now when I log onto my Hotmail.com account, I get the following message: "omething happened on our end. Please refresh your browser or close it and sign in again." The I have a choice of two buttons: "Refresh" and "Close." After choosing a button, I sometimes get an additional message: "Outlook.com was not able to complete this request. Microsoft may contact you about any issues you report." This is followed by the "Close" button. Although I get the messages, they don't prevent me from accessing my mail, they just slow things down and are quite annoying. I contacted Microsoft and they said it was a Firefox issue since I did not have this issue using Chrome or IE. How can I fix this?

Chosen solution

It seems most likely to be a settings issue. Could you do this three-minute experiment:

Create a new Firefox profile

A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder.

This will be in parallel to your current profile so you can switch right back after testing.

Exit Firefox and start up in the Profile Manager using the Run dialog (lower start screen or hold down the Windows key and tap R), type or paste the following and press Enter:

firefox.exe -P

Don't delete anything here!

Any time you want to switch profiles, exit Firefox and return to this dialog.

Click the Create Profile button, assign a name like TEST081415, and skip the option to relocate the profile folder. After creating the profile, select it and start Firefox in that profile.

Can you get into your Microsoft mail?

When returning to the Profile Manager, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

Read this answer in context 👍 2

All Replies (10)

more options

Basically what I think is that there is something wrong with Microsoft on their end, so you could contact them again and tell them to check your account for you and see if there are any problems from there.

more options

Hi, please follow the instructions under the heading 'Clear history for that site' in Websites say cookies are blocked - Unblock them, making sure you remove all references to Hotmail.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

more options

Neither of these suggestions worked. I am now on FF v.40 and still have the same problem. I referred the problem to Microsoft, but they said it was a FF issue, which I know it is. Chrome and IE don't have this problem. Only FF when I open Outlook.com. Seems like FF is getting a little bloated and is certainly slower than IE nowadays. I switched to FF years ago because IE was slow. Looks like the tables have turned.

more options

Note that Microsoft may be using cookies from various domain, so you may have to check that and remove cookies from more domains.

If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted.

  • Rename (or delete) cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use this button to go to the current Firefox profile folder:


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

more options

cor-el said

Note that Microsoft may be using cookies from various domain, so you may have to check that and remove cookies from more domains. If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted.
  • Rename (or delete) cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.
You can use this button to go to the current Firefox profile folder:

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Thanks for the information. I followed it to the "T" but the problem persists on both my laptop and my desktop. I turned off sync, but that did not make a difference.

more options

stsaf said

cor-el said
Note that Microsoft may be using cookies from various domain, so you may have to check that and remove cookies from more domains. If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted.
  • Rename (or delete) cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.
You can use this button to go to the current Firefox profile folder:

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Thanks for the information. I followed it to the "T" but the problem persists on both my laptop and my desktop. I turned off sync, but that did not make a difference. I suppose I should add that I also have a Windows Live Mail POP3 account. I wonder if this might have something to do with it.

more options

Chosen Solution

It seems most likely to be a settings issue. Could you do this three-minute experiment:

Create a new Firefox profile

A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder.

This will be in parallel to your current profile so you can switch right back after testing.

Exit Firefox and start up in the Profile Manager using the Run dialog (lower start screen or hold down the Windows key and tap R), type or paste the following and press Enter:

firefox.exe -P

Don't delete anything here!

Any time you want to switch profiles, exit Firefox and return to this dialog.

Click the Create Profile button, assign a name like TEST081415, and skip the option to relocate the profile folder. After creating the profile, select it and start Firefox in that profile.

Can you get into your Microsoft mail?

When returning to the Profile Manager, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

more options

I did a little reading on this error message. Some reported causes:

(1) Using an old address (e.g., bookmark/link). Going through the home page at https://www.outlook.com/ fixed it.

Examples: http://answers.microsoft.com/en-us/ou.../f804f49f-52a3-4f2a-8418-977b097bce65?auth=1, and http://answers.microsoft.com/en-us/ou.../9a6a4c53-1444-4ba6-a4e9-fe1305f49523

(2) Using a program/service to change your IP address, e.g., Expat Shield or Hola, or a flaky/slow internet connection.

Examples: http://answers.microsoft.com/en-us/ou.../b3be5f46-a5f0-41b1-b194-281c845b58a2, and http://answers.microsoft.com/en-us/ou.../b3be5f46-a5f0-41b1-b194-281c845b58a2?page=3

Along the lines of #2, some network have problems if Firefox is set to "Auto-detect" proxy settings. You can review and modify your connection setting here:

"3-bar" menu button (or Tools menu) > Options > Advanced

Click the Network mini-tab, then the "Settings" button. The default of "Use system proxy settings" should piggyback on your Windows/IE LAN setting, or you could try "No proxy" to see whether that helps.

more options

jscher2000 said

It seems most likely to be a settings issue. Could you do this three-minute experiment: Create a new Firefox profile A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder. This will be in parallel to your current profile so you can switch right back after testing. Exit Firefox and start up in the Profile Manager using the Run dialog (lower start screen or hold down the Windows key and tap R), type or paste the following and press Enter: firefox.exe -P Don't delete anything here! Any time you want to switch profiles, exit Firefox and return to this dialog. Click the Create Profile button, assign a name like TEST081415, and skip the option to relocate the profile folder. After creating the profile, select it and start Firefox in that profile. Can you get into your Microsoft mail? When returning to the Profile Manager, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

This solved the problem. Thank you very much. I guess I need to delete my old profile and use the new one.

more options

Oh, don't delete your old profile just yet. You probably can salvage most of your data, just be cautious about prefs.js (Options) and site-specific data. This article discusses the most important files: Recovering important data from an old profile