X
Tap here to go to the mobile version of the site.

Support Forum

I upgraded my computer to windows 8.1 and now the user accounts can't access https sites on forefox

Posted

I am using firefox 39, and I have tried the "netsh winsock reset" fix. It works fine on my admin account, but the user accounts cannot reach https sites. It also works in IE.

I am using firefox 39, and I have tried the "netsh winsock reset" fix. It works fine on my admin account, but the user accounts cannot reach https sites. It also works in IE.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.7.20033
  • NPWLPG
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network. Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first use No Proxy. If there is a problem, then try System Proxy.


Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''Network.''' Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first use '''No Proxy.''' If there is a problem, then try '''System Proxy.''' ------------ Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}

Question owner

Hi tried all of this but it didn't help. Changing to no proxy from system proxy had no effect. the AV is up to date. I fussed with the firewall, but it makes no sense for there to be a firewall problem, since as admin I have no problem accessing anything. It is only the user account that does not work.

Hi tried all of this but it didn't help. Changing to no proxy from system proxy had no effect. the AV is up to date. I fussed with the firewall, but it makes no sense for there to be a firewall problem, since as admin I have no problem accessing anything. It is only the user account that does not work.
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157870 answers

Helpful Reply

You can check the date and time and time zone in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.

  • Click the link at the bottom of the error page: "I Understand the Risks"
  • Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate"
  • Click the "View" button and inspect the certificate and check who is the issuer of the certificate.

You can see more details like the intermediate certificates that are used in the Details tab.

Who is the issuer of the certificate?


If you can't inspect the certificate via "I Understand the Risks" then try this:

Open this chrome URI by pasting or typing this URI in the location/address bar to open the "Add Security Exception" window and check the certificate:

  • chrome://pippki/content/exceptionDialog.xul

In the location field type/paste the URL of the website

  • retrieve the certificate via the "Get certificate" button
  • click the "View..." button to inspect the certificate in the Certificate Viewer

You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer.

You can check the date and time and time zone in the clock on your computer: (double) click the clock icon on the Windows Taskbar. *https://support.mozilla.org/kb/Secure+Connection+Failed You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates. *Click the link at the bottom of the error page: "I Understand the Risks" *Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate" *Click the "View" button and inspect the certificate and check who is the issuer of the certificate. You can see more details like the intermediate certificates that are used in the Details tab. Who is the issuer of the certificate? ---- If you can't inspect the certificate via "I Understand the Risks" then try this: Open this chrome URI by pasting or typing this URI in the location/address bar to open the "Add Security Exception" window and check the certificate: *chrome://pippki/content/exceptionDialog.xul In the location field type/paste the URL of the website *retrieve the certificate via the "Get certificate" button *click the "View..." button to inspect the certificate in the Certificate Viewer You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Shut down Firefox. Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86)

Right click on Firefox.exe and select Properties. Now select Compatibility. Turn Off Run This Program In Compatibility Mode, and Run This Program As An Administrator.

Do the same for any Firefox shortcuts you have. Now restart Firefox.

'''Shut down Firefox.''' Using your file browser, open the '''Programs Folder''' on your computer. '''Windows:''' C:\Program Files C:\Program Files (x86) Right click on '''Firefox.exe''' and select '''Properties.''' Now select '''Compatibility. ''' Turn Off '''Run This Program In Compatibility Mode,''' and '''Run This Program As An Administrator.''' Do the same for any Firefox shortcuts you have. Now restart Firefox.