X
Tap here to go to the mobile version of the site.

Support Forum

its was hanging so many times in short period of time

Posted

i got bad experience today it was really hanging so many times in short period of time even if i have a 2 tabs or nothing on it(only browser) do you think about the smooth browsing method pls consider it. it makes me happy i want smooth browsing . it happens whenever i switch to the other programs like excel sublime text editor

i am using firefox 39.0 beta xp sp3

i got bad experience today it was really hanging so many times in short period of time even if i have a 2 tabs or nothing on it(only browser) do you think about the smooth browsing method pls consider it. it makes me happy i want smooth browsing . it happens whenever i switch to the other programs like excel sublime text editor i am using firefox 39.0 beta xp sp3

Modified by valasudurai

Additional System Details

Installed Plug-ins

Application Basics


Name: Firefox Version: 39.0 Build ID: 20150604162752 Update Channel: beta User Agent: Mozilla/5.0 (Windows NT 5.1; rv:39.0) Gecko/20100101 Firefox/39.0 Multiprocess Windows: 0/1 (default: false)

Crash Reports for the Last 3 Days


All Crash Reports

Extensions


Name: Adblock Plus Version: 2.6.9.1-signed Enabled: true ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: Ant Video Downloader Version: 2.4.7.31.1-signed Enabled: true ID: anttoolbar@ant.com

Name: Free Download Manager plugin Version: 1.7.3.1 Enabled: false ID: fdm_ffext@freedownloadmanager.org

Graphics


Adapter Description: Intel(R) 82915G/GV/910GL Express Chipset Family Adapter Drivers: igxprd32 Adapter RAM: Unknown Asynchronous Pan/Zoom: none Device ID: 0x2582 Direct2D Enabled: Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. DirectWrite Enabled: false (0.0.0.0) Driver Date: 1-13-2007 Driver Version: 6.14.10.4764 GPU #2 Active: false GPU Accelerated Windows: 0/1 Basic (OMTC) Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. Subsys ID: 3005103c Vendor ID: 0x8086 WebGL Renderer: Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. windowLayerManagerRemote: true AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Important Modified Preferences


accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 51200 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size.enabled: false browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 3 browser.download.importedFromSqlite: true browser.download.manager.alertOnEXEOpen: true browser.places.smartBookmarksVersion: 7 browser.search.suggest.enabled: false browser.sessionstore.upgradeBackup.latestBuildID: 20150604162752 browser.startup.homepage_override.buildID: 20150604162752 browser.startup.homepage_override.mstone: 39.0 dom.mozApps.used: true extensions.lastAppVersion: 39.0 font.internaluseonly.changed: true gfx.blacklist.direct2d: 3 gfx.blacklist.direct3d11angle: 3 gfx.blacklist.dxva: 3 gfx.blacklist.layers.direct3d10: 3 gfx.blacklist.layers.direct3d10-1: 3 gfx.blacklist.layers.direct3d11: 3 gfx.blacklist.layers.direct3d9: 3 gfx.blacklist.layers.opengl: 3 gfx.blacklist.stagefright: 3 gfx.blacklist.suggested-driver-version: 6.1400.1000.5218 gfx.blacklist.webgl.angle: 3 gfx.blacklist.webgl.msaa: 3 gfx.blacklist.webgl.opengl: 3 media.gmp-gmpopenh264.enabled: false media.gmp-gmpopenh264.lastUpdate: 1431076221 media.gmp-gmpopenh264.version: 1.4 media.gmp-manager.buildID: 20150601171003 media.gmp-manager.lastCheck: 1433491056 network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1433584210 places.history.expiration.transient_current_max_pages: 26619 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true plugin.state.java: 0 plugin.state.np32dsw: 0 plugin.state.npauthz: 0 plugin.state.npctrl: 0 plugin.state.npdeployjava: 0 plugin.state.nppdf: 0 plugin.state.npspwrap: 0 plugin.state.npvlc: 0 plugin.state.npwpf: 0 privacy.cpd.offlineApps: true privacy.cpd.siteSettings: true privacy.sanitize.migrateFx3Prefs: true privacy.sanitize.timeSpan: 0 security.disable_button.openCertManager: false security.disable_button.openDeviceManager: false storage.vacuum.last.index: 1 storage.vacuum.last.places.sqlite: 1432987331

Important Locked Preferences


JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.8 Version in use: 4.10.8

NSS Expected minimum version: 3.19.1 Basic ECC Version in use: 3.19.1 Basic ECC

NSSSMIME Expected minimum version: 3.19.1 Basic ECC Version in use: 3.19.1 Basic ECC

NSSSSL Expected minimum version: 3.19.1 Basic ECC Version in use: 3.19.1 Basic ECC

NSSUTIL Expected minimum version: 3.19.1 Version in use: 3.19.1

Experimental Features


Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.118 YaBrowser/15.4.2272.3716 Safari/537.36

More Information

Muhammad_Faizan 8 solutions 86 answers

Hello First, enable your browsers Health Report by going to Menu > options > Advance > Data Choice and enable Health Report https://support.mozilla.org/en-US/kb/firefox-health-report-says-your-browser-is-slow

Also check from Task Manager if your FireFox is taking too much RAM if Yes then consult this page https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram

If not, then check this support Page https://support.mozilla.org/en-US/kb/firefox-does-not-work-common-fixes

Hello First, enable your browsers Health Report by going to Menu > options > Advance > Data Choice and enable Health Report https://support.mozilla.org/en-US/kb/firefox-health-report-says-your-browser-is-slow Also check from Task Manager if your FireFox is taking too much RAM if Yes then consult this page https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram If not, then check this support Page https://support.mozilla.org/en-US/kb/firefox-does-not-work-common-fixes
FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Question owner

i have a lot of bookmarks around 150 of them is that causing this problem

i have a lot of bookmarks around 150 of them is that causing this problem
FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

valasudurai said

i have a lot of bookmarks around 150 of them is that causing this problem

The number of bookmarks should make no difference. But use this;

Places Maintenance {web link} Allows to run Maintenance tasks on the database that drives Places, the bookmarks and history module behind Firefox.


These will also be helpful;

Bookmark Duplicate Cleaner {web link} Scans for bookmark duplicates and allows you to delete them


Bookmarks Checker - check for bad links {web link} Check favorites for broken or bad links. It checks for bad links and displays a report if it finds something. Check for 404 links, timeout links.

''FredMcD [[#answer-737813|said]]'' <blockquote> Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? </blockquote> ''valasudurai [[#answer-740036|said]]'' <blockquote> i have a lot of bookmarks around 150 of them is that causing this problem </blockquote> The number of bookmarks should make no difference. But use this; '''[https://addons.mozilla.org/en-US/firefox/addon/places-maintenance/ Places Maintenance]''' {web link} Allows to run Maintenance tasks on the database that drives Places, the bookmarks and history module behind Firefox. ------------------------------ These will also be helpful; '''[https://addons.mozilla.org/en-US/firefox/addon/bookmark-duplicate-cleaner/ Bookmark Duplicate Cleaner]''' {web link} Scans for bookmark duplicates and allows you to delete them '''[https://addons.mozilla.org/en-US/firefox/addon/bookmarks-checker/ Bookmarks Checker - check for bad links]''' {web link} Check favorites for broken or bad links. It checks for bad links and displays a report if it finds something. Check for 404 links, timeout links.

Question owner

Still I am facing the same problem do you have any idea to fix like other browser says the page was not responding to you want to kill but the firefox only says do u want to stop the plugin but it takes really long time to return to the normal state pls help also it just hanging for a long time the one page causing the all the website hangup also we are not able to work further with other site

Still I am facing the same problem do you have any idea to fix like other browser says the '''page was not responding '''to you want to '''kill''' but the firefox only says do u '''want to stop the plugin''' but it '''takes really long time''' to return to the normal state pls help also it just hanging for a long time the one page causing the all the website hangup also we are '''not able to work further with other site'''

Modified by valasudurai

FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

I had a stroke and can't be as helpful as I could. I've called the big guys to help you. Good luck.

I had a stroke and can't be as helpful as I could. I've called the big guys to help you. Good luck.

Question owner

Ok the problem was fixed automatically after updating the latest beta version you know i must explain it better

If i have a four tab in Firefox if i close the the one tab website other three takes 3 sec to go to that page it also hanging longer time depending upon the webpage also if i don't have a any page also act like this

thanks for your help the problem was fixed i not get the problem as i mentioned but the problem was occur in rarely so thanks for your help

Ok the '''problem was fixed automatically after updating the latest beta version''' you know i must '''explain it better''' '''If i have a four tab in Firefox if i close the the one tab website other three takes 3 sec to go to that page it also hanging longer time depending upon the webpage also if i don't have a any page also act like this ''' thanks for your help the '''problem was fixed''' i not get the problem as i mentioned but the problem was occur in rarely so thanks for your help

Question owner

Still the problem was there i don't know why it happen but it was very less compared to the earlier one but it needs to be good

Still the problem was there i don't know why it happen but it was very less compared to the earlier one but it needs to be good
guigs 1072 solutions 11697 answers

Hi valasudurai , Sorry for the delay, I understand that there is a page that is not responding because a plugin is taking a long time to load.

I do not see any plugins listed in your troubleshooting information. It is possible to set it to "Always Ask" so that the page loads and you then allow it to load.

Since you mentioned it was fixed, and that is sometimes happens later I will assume that it is still sometimes happening. If you saw in Safe Mode that it does not happen all the time this is an indication that it might be caused by an add on. Try to disable each one by one after updating them to make sure its not an add on.

Hi valasudurai , Sorry for the delay, I understand that there is a page that is not responding because a plugin is taking a long time to load. I do not see any plugins listed in your troubleshooting information. It is possible to set it to "Always Ask" so that the page loads and you then allow it to load. Since you mentioned it was fixed, and that is sometimes happens later I will assume that it is still sometimes happening. If you saw in Safe Mode that it does not happen all the time this is an indication that it might be caused by an add on. Try to disable each one by one after updating them to make sure its not an add on.

Question owner

i think the adobe flash cause this problem can i turn off the plugin and i will check how the firefox perform

i think the adobe flash cause this problem can i turn off the plugin and i will check how the firefox perform
FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

This should do the job, and leave flash if you want it.

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it

This should do the job, and leave flash if you want it. '''[https://addons.mozilla.org/en-US/firefox/addon/flashblock/ Flash block]''' {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it