X
Tap here to go to the mobile version of the site.

Support Forum

email link in file tab dropdown not working? "error 404 not found" what is fix? have refreshed firefox multiple time without success

Posted

this started happening last year, multiple refreshes do not correct error, 'sorry the page you requested was not found', please 'Yahoo! - 404 not found' please help, Ed.

this started happening last year, multiple refreshes do not correct error, 'sorry the page you requested was not found', please 'Yahoo! - 404 not found' please help, Ed.

Additional System Details

Installed Plug-ins

  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Motive Management Plug-in for Mozilla Browsers
  • Motive Plug-in for Mozilla Browsers
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Yahoo Application State Plugin

Application

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Windows NT 5.0; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Protect My Choices 1.1.3 ({dc501fe1-520b-41f2-9421-ecbb2e7f0255})
  • TRUSTe Privacy Plugin 2.0 (trackermanager@truste.com)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: MSI MS-StarForce GeForce FX 5200 (NVIDIA GeForce FX 5200)
  • adapterDescription2:
  • adapterDeviceID: 0x0322
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 9-5-2003
  • driverDate2:
  • driverVersion: 4.5.3.3
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (MSI MS-StarForce GeForce FX 5200 (NVIDIA GeForce FX 5200) Direct3D9 vs_2_0 ps_2_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 9

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
ideato 893 solutions 6250 answers

Hello egennr, to be honest i'm surprised that firefox 35.0 works with windows 2000 !!!! tha latest version for win 2000 is firefox 12.0 or Firefox 3.6.28, years ago, see: Firefox no longer works with Windows 2000.


thanks

Hello egennr, to be honest i'm surprised that [https://www.mozilla.org/en-US/firefox/35.0.1/system-requirements/ firefox 35.0] works with windows 2000 !!!! tha latest version for win 2000 is [https://www.mozilla.org/en-US/firefox/12.0/system-requirements/ firefox 12.0] or Firefox 3.6.28, years ago, see: [https://support.mozilla.org/en-US/kb/firefox-no-longer-works-windows-2000 Firefox no longer works with Windows 2000]. thanks

Question owner

It worked fine until about 6 months ago. my version of windows is xp professional.

It worked fine until about 6 months ago. my version of windows is xp professional.
ideato 893 solutions 6250 answers

Strange, your user agent said NT 5.0 = is windows 2000

User Agent: Mozilla/5.0 (Windows NT 5.0; rv:35.0) Gecko/20100101 Firefox/35.0

win xp is NT 5.1 & NT 5.2 !!!


Anyway, did you try in safe mode to see if one of your extension is the problem.


thanks

Strange, your user agent said NT 5.0 = is windows 2000 User Agent: Mozilla/5.0 (Windows NT 5.0; rv:35.0) Gecko/20100101 Firefox/35.0 win xp is NT 5.1 & NT 5.2 !!! Anyway, did you try in [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode safe mode] to see if one of your extension is the problem. thanks
FredMcD
  • Top 10 Contributor
4224 solutions 58943 answers

I have noticed of late that all Windows show up as NT, not the real type.

I have noticed of late that '''all Windows''' show up as '''NT''', not the real type.
ideato 893 solutions 6250 answers

FredMcD said

I have noticed of late that all Windows show up as NT, not the real type.

It is correct behavior, see : win vista is NT 6, win 7 is NT 6.1 etc, it is the Release version number, see : http://en.wikipedia.org/wiki/List_of_Microsoft_Windows_versions  :-)

''FredMcD [[#answer-691618|said]]'' <blockquote> I have noticed of late that '''all Windows''' show up as '''NT''', not the real type. </blockquote> It is correct behavior, see : win vista is NT 6, win 7 is NT 6.1 etc, it is the Release version number, see : http://en.wikipedia.org/wiki/List_of_Microsoft_Windows_versions :-)
the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40084 answers

Windows 2000 and Firefox 35.0.1 = WinXP might be set for Compatibility Mode thru the desktop shortcut > Properties -> Compatibility

Windows 2000 ''and'' Firefox 35.0.1 = WinXP might be set for Compatibility Mode thru the desktop shortcut > Properties -> Compatibility

Question owner

yes, tried that also, in safe mode, no dice.

yes, tried that also, in safe mode, no dice.
cor-el
  • Top 10 Contributor
  • Moderator
17415 solutions 157316 answers

Do you have an extension that might be modifying how the browser reports itself?

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Do you have an extension that might be modifying how the browser reports itself? You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

will give it a go and see if it works, thank you, will let you know, Ed.

will give it a go and see if it works, thank you, will let you know, Ed.

Question owner

did as instructed, no help, thank you just the same, any other ideas? Ed.

did as instructed, no help, thank you just the same, any other ideas? Ed.