X
Tap here to go to the mobile version of the site.

Support Forum

after reset of mozilla ( because it was very blurry) webpages are different and basically not usable for my purposes anymore

Posted

yahoo and other webpages don't display as usual, mainly black and white and basic. can't access settings in mail, can't see attachments, can't fill anything in ...... l uninstalled and re-installed numerous times, tried different add -ons. cannot install troubleshooting either because of some failure on mozilla site ,it said.

yahoo and other webpages don't display as usual, mainly black and white and basic. can't access settings in mail, can't see attachments, can't fill anything in ...... l uninstalled and re-installed numerous times, tried different add -ons. cannot install troubleshooting either because of some failure on mozilla site ,it said.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • np-mswmp
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Download Plugin
  • This plug-in enables downloading of HTML5 videos
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 16.0 r0
  • 5.1.31211.0
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5280 solutions 23329 answers

hello kauai5000, does it make a difference when you set firefox to directly connect to the internet ('no proxy') in the menu ≡ > options > advanced > network > connection - settings...?

also what security software are you using on the pc?

hello kauai5000, does it make a difference when you set firefox to directly connect to the internet ('no proxy') in the ''menu ≡ > options > advanced > network > connection - settings...''? also what security software are you using on the pc?

Question owner

no proxy did not change it. l have Avast . Dell updated some Windows 7 settings and drivers as the audio was not working and there were IE trouble when connecting to Dell ( l always used Mozilla for everything else) and when the font became very blurred they told me to go to some Mozilla links and repair or reset it. that did not solve the blurry issue ,which l then found out was caused by the clear type being turned off. unfortunately the resetting of Mozilla seems to have messed up my yahoo and other pages . Just like working in some restricted mode where only parts are accessible.

no proxy did not change it. l have Avast . Dell updated some Windows 7 settings and drivers as the audio was not working and there were IE trouble when connecting to Dell ( l always used Mozilla for everything else) and when the font became very blurred they told me to go to some Mozilla links and repair or reset it. that did not solve the blurry issue ,which l then found out was caused by the clear type being turned off. unfortunately the resetting of Mozilla seems to have messed up my yahoo and other pages . Just like working in some restricted mode where only parts are accessible.
philipp
  • Top 25 Contributor
  • Moderator
5280 solutions 23329 answers
can you try to disable avast's ssl scanning feature? http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/

Question owner

l tried it and nothing changed. l had already the updated versions of Mozilla and avast on with no problem before this happened. over night l got access to at least some of the features in yahoo which were grayed out yesterday. so maybe it will work itself out completely some time

l tried it and nothing changed. l had already the updated versions of Mozilla and avast on with no problem before this happened. over night l got access to at least some of the features in yahoo which were grayed out yesterday. so maybe it will work itself out completely some time

Question owner

l had to move away from Mozilla for now as l need a functioning browser. If anyone has an idea how to repair it though, it would be greatly appreciated. thank you philipp for your effort.

l had to move away from Mozilla for now as l need a functioning browser. If anyone has an idea how to repair it though, it would be greatly appreciated. thank you philipp for your effort.
philipp
  • Top 25 Contributor
  • Moderator
5280 solutions 23329 answers

can you provide a screenshot of the problem? this might help us figuring out visually what might be the problem...

can you provide a screenshot of the problem? this might help us figuring out visually what might be the problem...

Question owner

webpages lack part of background color. are split in a funny way, yahoo mail does show attachment sign on top but nothing on the bottom to download.

webpages lack part of background color. are split in a funny way, yahoo mail does show attachment sign on top but nothing on the bottom to download.
jayelbe 49 solutions 282 answers

Hi,

The underlying problem here seems to be with Yahoo!. Yahoo is sending you some of the page over an encrypted connection, but some of the page over an unencrypted connection. In order to protect you, Firefox is blocking the parts that haven't been sent over an encrypted connection.

Can you see the icon which looks like a shield, in your address bar at the top-left of the screen?

If you click the shield icon, click Options -> Disable protection for now, the page should load as intended.

If you have time, if would definitely be worth reporting this issue to Yahoo.

Hope this helps!

Hi, The underlying problem here seems to be with Yahoo!. Yahoo is sending you some of the page over an encrypted connection, but some of the page over an unencrypted connection. In order to protect you, Firefox is blocking the parts that haven't been sent over an encrypted connection. Can you see the icon which looks like a shield, in your address bar at the top-left of the screen? If you click the shield icon, click ''Options'' -> ''Disable protection for now'', the page should load as intended. If you have time, if would definitely be worth [https://io.help.yahoo.com/contact/index?page=home&locale=en_GB reporting this issue to Yahoo]. Hope this helps!

Modified by jayelbe

Question owner

now l opened Mozilla again and the shield is gone but the problem persists. other webpages have same problem, not opening up pics,missing pics and missing half the other stuff and not responding to clicks, like publishers clearing house l used for testing.

or company website missing part color.
now l opened Mozilla again and the shield is gone but the problem persists. other webpages have same problem, not opening up pics,missing pics and missing half the other stuff and not responding to clicks, like publishers clearing house l used for testing. or company website missing part color.
cor-el
  • Top 10 Contributor
  • Moderator
17336 solutions 156739 answers

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See:

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" Note that these settings affect background images. See: *http://kb.mozillazine.org/Website_colors_are_wrong

Question owner

l had no preferred setting but l checked the above. no change .

windows 7 - there is "color management" in control panel but it uses system settings and l don't understand it. no search bar in control panel - l might have the wrong view of it ?

all sites work perfectly on IE, so l know it's not them.

l had no preferred setting but l checked the above. no change . windows 7 - there is "color management" in control panel but it uses system settings and l don't understand it. no search bar in control panel - l might have the wrong view of it ? all sites work perfectly on IE, so l know it's not them.
FredMcD
  • Top 10 Contributor
4188 solutions 58450 answers

Sometimes, user settings are changed by programs without the user knowing. Make sure that the settings in question are as you want them.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Sometimes, user settings are changed by programs without the user knowing. Make sure that the settings in question are as you want them. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Question owner

FredMcD said

Sometimes, user settings are changed by programs without the user knowing. Make sure that the settings in question are as you want them. Many site issues can be caused by corrupt cookies or cache.
  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.
Type about:preferences<Enter> in the address bar.
  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.
If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe web sites. Are there any problems? Then restart.

l did it all again, could not find the "hardware acceleration " option anywhere, but read that in Mozilla safe mode it should be turned off . everything still the same.

is there some setting in windows 7 which could have affected the Mozilla performance? Dell did do updating during which the clear type was accidentally turned off (until l found it, l didn't know something like that existed)  and when l had the blurry problem they told me to reset firefox- which then resulted in nothing working properly anymore.

thanks to you guys for all the advice - l try everything as l would love to have my Mozilla back.

''FredMcD [[#answer-667565|said]]'' <blockquote> Sometimes, user settings are changed by programs without the user knowing. Make sure that the settings in question are as you want them. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart. </blockquote> l did it all again, could not find the "hardware acceleration " option anywhere, but read that in Mozilla safe mode it should be turned off . everything still the same. is there some setting in windows 7 which could have affected the Mozilla performance? Dell did do updating during which the clear type was accidentally turned off (until l found it, l didn't know something like that existed) and when l had the blurry problem they told me to reset firefox- which then resulted in nothing working properly anymore. thanks to you guys for all the advice - l try everything as l would love to have my Mozilla back.
FredMcD
  • Top 10 Contributor
4188 solutions 58450 answers

Helpful Reply

Download Firefox Full Installer For All languages And Systems {web link} Save the file. Then;

Using your file browser, open the Programs folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Mac: Open the "Applications" folder. Linux: Check your user manual.

Look for, and rename any Mozilla and Firefox folders by adding .old to them.

Now run the full installer. If all goes well, remove the OLD folders when you are done.

'''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox Full Installer For All languages And Systems]''' {web link} Save the file. Then; Using your file browser, open the '''Programs''' folder on your computer. '''Windows:''' C:\Program Files C:\Program Files (x86) '''Mac:''' Open the "Applications" folder. '''Linux:''' Check your user manual. Look for, and rename any Mozilla and Firefox folders by adding '''.old''' to them. Now run the full installer. If all goes well, remove the OLD folders when you are done.

Question owner

FredMcD said

Download Firefox Full Installer For All languages And Systems {web link} Save the file. Then; Using your file browser, open the Programs folder on your computer. Windows: C:\Program Files C:\Program Files (x86) Mac: Open the "Applications" folder. Linux: Check your user manual. Look for, and rename any Mozilla and Firefox folders by adding .old to them. Now run the full installer. If all goes well, remove the OLD folders when you are done.

thanks for the screenshot. l did what suggested ,nothing changed. l uninstalled all firefox Mozilla, removed registry entries with ccleaner and then downloaded and reinstalled. still same issue with a slight change -

if l access the Mozilla files through the about: preferences entry l can look at stuff but cannot change it . l can change it however, when l access it through the cogwheel icon . now l see about double the content  on it ,too. in the last version l had only a few lines for each subject on a white screen. still no background color. 
 the only Mozilla/firefox  l kept was the 'OLD FIREFOX DATA" file on my desktop , which was created when l did the first "reset" . As far as l know it does not get incorporated automatically when reinstalling Mozilla. 

l did run malwarebytes in safe mode as well. could l be overlooking something simple? ( like l did with the clear type l had never heard of )

''FredMcD [[#answer-667952|said]]'' <blockquote> '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox Full Installer For All languages And Systems]''' {web link} Save the file. Then; Using your file browser, open the '''Programs''' folder on your computer. '''Windows:''' C:\Program Files C:\Program Files (x86) '''Mac:''' Open the "Applications" folder. '''Linux:''' Check your user manual. Look for, and rename any Mozilla and Firefox folders by adding '''.old''' to them. Now run the full installer. If all goes well, remove the OLD folders when you are done. </blockquote> thanks for the screenshot. l did what suggested ,nothing changed. l uninstalled all firefox Mozilla, removed registry entries with ccleaner and then downloaded and reinstalled. still same issue with a slight change - if l access the Mozilla files through the about: preferences entry l can look at stuff but cannot change it . l can change it however, when l access it through the cogwheel icon . now l see about double the content on it ,too. in the last version l had only a few lines for each subject on a white screen. still no background color. the only Mozilla/firefox l kept was the 'OLD FIREFOX DATA" file on my desktop , which was created when l did the first "reset" . As far as l know it does not get incorporated automatically when reinstalling Mozilla. l did run malwarebytes in safe mode as well. could l be overlooking something simple? ( like l did with the clear type l had never heard of )
FredMcD
  • Top 10 Contributor
4188 solutions 58450 answers

Start your Computer in safe mode. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode. Then start Firefox. Try '''Safe''' web sites. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

still the same. Maybe either another Windows update or Mozilla 35 will solve it. Downgrading to an earlier version was so strongly discouraged that l didn't try it. Should I?

still the same. Maybe either another Windows update or Mozilla 35 will solve it. Downgrading to an earlier version was so strongly discouraged that l didn't try it. Should I?
finitarry 251 solutions 3421 answers

You might want to check two settings in about:config. security.mixed_content.block_active_content - should be true security.mixed_content.block_display_content - should be false to get images

You might want to check two settings in about:config. security.mixed_content.block_active_content - should be true security.mixed_content.block_display_content - should be false to get images

Question owner

these settings were correct

these settings were correct
cor-el
  • Top 10 Contributor
  • Moderator
17336 solutions 156739 answers
See: *http://windows.microsoft.com/en-US/windows7/Getting-the-best-display-on-your-monitor *http://windows.microsoft.com/en-us/windows7/turn-on-high-contrast