Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"404 Page Not Found" redirecting page impossible to change, missing checkbox.

  • 1 reply
  • 2 have this problem
  • 58 views
  • Last reply by cor-el

more options

My Firefox browser has been set up to use a custom search engine, but when I want to restore the browser settings, I could not find the "Advanced Settings" tab in Settings. The last issue I need to work around is to restore the redirecting page if a link could not be found (404 Error).

The custom search engine is provided by Trovi (www.trovi.com) and uses Bing as the search engine. This page (http://info.trovi.com/Uninstall) lists the steps to restore or "uninstall" it's settings to the browser default. The description to restore the redirecting page is this: --- Disable the "Page Not Found" search page 1. Click the Settings button on the toolbar. 2. Select the Advanced Settings tab. 3. Clear this checkbox: Show an alternative search page when web pages are not found. 4. Select OK. --- My browser version is Version 31.0. I am not able to find the 'Settings' button in the toolbar, only the 'Options' tab in the menu. I could also not find the correct checkbox to uncheck in the Advanced tab in Options.

I have already attempted to block the webpage by blocking cookies but to no avail. Any way to work around this?

All Replies (1)

more options

See also:

You can check for recently installed suspicious or unknown extensions.

You can open the about:config page via the location/address bar and search for prefs that refer to trovi. You can reset user set (bold) prefs via the right-click context menu to the default value.