Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Why does FF14 open 2 of the same web page when booted either from taskbar or a Favourites or email web link. Only happens since last update.

  • 6 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 4 προβολές
  • Τελευταία απάντηση από Gosses

more options

If I selected FF from the taskbar icon it opens the same home page twice - as individual pages. Does the same if I select a saved web page from my favourites folder or if I select a web link from an email I've received.

I presently shut down one of the pages windows and then if I want a different site FF behaves as "Normal" with 'single' new windows [with 'shift' key] or 'added' window to the one open.

If I close FF and then want to open a web page link it again opens 2 of the same site as 2 sep windows!

If I selected FF from the taskbar icon it opens the same home page twice - as individual pages. Does the same if I select a saved web page from my favourites folder or if I select a web link from an email I've received. I presently shut down one of the pages windows and then if I want a different site FF behaves as "Normal" with 'single' new windows [with 'shift' key] or 'added' window to the one open. If I close FF and then want to open a web page link it again opens 2 of the same site as 2 sep windows!

Επιλεγμένη λύση

That may be a problem with DDE that makes Firefox open the page via two channels.

You can try to redo the default browser and temporarily make another browser the default browser.

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (6)

more options
more options

Thank you cor-el but I have already looked at these and neither the first two nor second apply in my case.

My "Home" page is set to my ISP site - no other site is set for 'multiple' home pages (separated by '|' symbols).

more options

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

Thank you again cor-el.

Followed your instructions as given and it appears I am already running FF in the DEFAULT theme.

1 slight change... selecting FF to open from the taskbar opens 1 window only. However, selecting a web link in an email opens 2 identical windows.

I am using Mozilla Thunderbird 14. 'Could' the issue be with Thunderbird and not FF?

more options

Επιλεγμένη λύση

That may be a problem with DDE that makes Firefox open the page via two channels.

You can try to redo the default browser and temporarily make another browser the default browser.

more options

I followed the first part of your suggestion in that I checked to see if Firefox was the default browser (I knew it was but did the check) and something seems to have been reset :-)

To check what results this may have had I did not make another browser as a default... just went back to a post with links in, selected a link and only one window opened. Had two windows opened then I would have followed your suggestion regards a different default browser.

If this is a temporary 'fix' then I will do your suggested solution again and follow to the end.

Thanks