Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Videos not working on YouTube site and videos that are linked to YouTube also do not play on any other sites, why is that?

  • 9 απαντήσεις
  • 30 έχουν αυτό το πρόβλημα
  • 1070 προβολές
  • Τελευταία απάντηση από tkeating

more options

videos on the YouTube site do not load, videos that are on other sites, which are linked to YouTube also do not load. I am only having this problem with Firefox version 6.0.1. I am not having this problem when I use (forced to use) Internet Explorer. Why is this a problem in Firefox and how can I fix this problem?

Επιλεγμένη λύση

Did you clear your cookies and cache as explained here? Basic Troubleshooting - Clear your cookies and cache

If that didn't help then you can try these other suggestions, from the Fix common audio and video issues article:

Disable extensions
Sometimes a Firefox extension can block plugins or otherwise prevent audio or video content from playing. If the video or audio plays when you disable all extensions, then one of your extensions was causing the problem. For more information, see Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems.

Other solutions:

If you still have problems playing videos and it's only happening on YouTube's site or with videos that link there, go to the YouTube Help Center at http://www.google.com/support/youtube/ and do a search for your problem (e.g., "YouTube videos won't play"). Also check the "Help resources" section on the bottom of that page.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (9)

more options
more options

I also have this problem since updating to 6.01, have tested flash player on the Adobe site, and have also updated flash player, but still have this problem. Works fine in IE, and worked fine before updating to 6.01

more options

I have found a solution that worked for me.If you clear your recent history, Go to Tools-Clear Recent History make sure the first 4 are checked, uncheck the others. This worked for me, and I can now watch youtube videos again.

Τροποποιήθηκε στις από το χρήστη Tezzajg

more options

It didn't work for me.

more options

Επιλεγμένη λύση

Did you clear your cookies and cache as explained here? Basic Troubleshooting - Clear your cookies and cache

If that didn't help then you can try these other suggestions, from the Fix common audio and video issues article:

Disable extensions
Sometimes a Firefox extension can block plugins or otherwise prevent audio or video content from playing. If the video or audio plays when you disable all extensions, then one of your extensions was causing the problem. For more information, see Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems.

Other solutions:

If you still have problems playing videos and it's only happening on YouTube's site or with videos that link there, go to the YouTube Help Center at http://www.google.com/support/youtube/ and do a search for your problem (e.g., "YouTube videos won't play"). Also check the "Help resources" section on the bottom of that page.

Τροποποιήθηκε στις από το χρήστη AliceWyman

more options

Disabling the Ad Block Plus plug in worked. I can now watch YouTube videos. Hmm...I wonder why that plug in was blocking YouTube videos anyway. Thanks for the help

more options

Glad to hear you got YouTube videos working. I'll mark my post that mentioned disabling extensions as the solution.

On why AdBlock Plus is blocking YouTube videos, you can ask on the AdBlock Plus forums, https://adblockplus.org/forum/index.php ...or search the forums for YouTube.

Τροποποιήθηκε στις από το χρήστη AliceWyman

more options

I had to disable Tax Mix Plus after upgrading to Firefox 6.01. (was on FF5 before). The Adobe Flash videos in YouTube just flash in and out. Sometimes you see the video, other times it goes black. If I shake the mouse I can sometimes get it to come back from being black, but only for a 1 second. Hope this helps!

more options

Actually I discovered I could use Tab Mix Plus, but once I went to 3 rows of tabs is when the YouTube videos would flash in and out. Once I closed some tabs the problem went away.