X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system. I have a wndiws 7 system and use a Intel core processor. I have restarted several times and still ge this

Posted

Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system. I have a wndows 7 system and use a Intel core processor. I have restarted several times and still ge this error. I have also tried to reinstall firefox and get the same error

This happened

Every time Firefox opened

today

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDS; InfoPath.2; .NET4.0C; AskTbUT2V5/5.8.0.12304)

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDS; InfoPath.2; .NET4.0C; AskTbUT2V5/5.8.0.12304)

More Information

Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system. I have a wndows 7 system and use a Intel core processor. I have restarted several times and still ge this error. I have also tried to reinstall firefox and get the same error

petercoti 1 solutions 5 answers

This article has the solution to your issue. Also it could be a bug in 4.0 so if it doesn't work try re-installing 3.6

TXGuy 87 solutions 861 answers

Kill Application In Task Manager, does firefox.exe show in the Processes tab? See: Kill Application

Causes and solutions for Firefox hanging at exit: Firefox hangs or is not responding - How to fix Firefox hangs at exit "Firefox is already running but is not responding" error message - How to fix it

Safe Mode You may need to use Troubleshoot Firefox issues using Safe Mode (click on "Safe Mode" and read) to localize the problem. Firefox Safe Mode is a diagnostic mode that disables Extensions and some other features of Firefox. If you are using a theme, switch to the DEFAULT theme: Tools > Add-ons > Themes before starting Safe Mode. When entering Safe Mode, do not check any items on the entry window, just click "Continue in Safe Mode". Test to see if the problem you are experiencing is corrected.

See: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems Troubleshoot and diagnose Firefox problems

If the problem does not occur in Safe-mode then disable all of your Extensions and Plug-ins and then try to find which is causing it by enabling one at a time until the problem reappears. You MUST close and restart Firefox after EACH change via File > Restart Firefox (on Mac: Firefox > Quit). You can use "Disable all add-ons" on the Safe mode start window.

jichao 0 solutions 1 answers

Sometime, it is because you use the '-no-remote -P profile' option for your Firefox shortcuts. After I deleted this option for my Firefox shortcuts and reset it as my default web browser, clicking the hyperlinks in the other applications (e.g. Google Desktop) would function normally and it would not bring you that disgusting window any more.

Modified by jichao