Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Default language

  • 2 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 26 προβολές
  • Τελευταία απάντηση από cor-el

more options

Every time I open Firefox and search for something it comes up in Spanish and there is a box to check if you want English. I have checked my preferred language in the settings and that is English (US) and I also did a purge caches and when I close Firefox and re-open it reverts back to Spanish with the box to check if you want English. I also have Chrome on my system and it works properly. If I change my search to using Bing it also works properly. I am not sure if this is a Firefox issue or a Google issue and I would appreciate any assistance I can get. I also re-downloaded Firefox to make sure I had the English option and did a re-install, with no change. I would appreciate ant assistance I can get. Thnaks.

Every time I open Firefox and search for something it comes up in Spanish and there is a box to check if you want English. I have checked my preferred language in the settings and that is English (US) and I also did a purge caches and when I close Firefox and re-open it reverts back to Spanish with the box to check if you want English. I also have Chrome on my system and it works properly. If I change my search to using Bing it also works properly. I am not sure if this is a Firefox issue or a Google issue and I would appreciate any assistance I can get. I also re-downloaded Firefox to make sure I had the English option and did a re-install, with no change. I would appreciate ant assistance I can get. Thnaks.

Όλες οι απαντήσεις (2)

more options

Dropa, I appreciate your reply to my question. I have the English version for Windows 7, 64 bit. One thing I find strange is that this started doing this 4 days ago. Up until then it was working normal. The only thing that was different on my system is this started happening after the last Firefox update so my first thought was the update. I did a new download of the English version and a re-install and the same thing happened. Again, thanks for your reply.

more options

See also "Choose your preferred language for displaying pages":

Are you using a proxy or VPN ?