Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox isn't loading a web page correctly

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 7 προβολές
  • Τελευταία απάντηση από rmmcgee2

more options

Firefox is not letting me get into my Paypal Mastercard account. When I attempt to log in via paypal, the account page doesn't load. Instead I'm taken back to the log in page. I thought the problem was the security setting I was the security setting I was using (Privacy Badger and Ublock Origin.) but removing them did not fix the problem.

Firefox is not letting me get into my Paypal Mastercard account. When I attempt to log in via paypal, the account page doesn't load. Instead I'm taken back to the log in page. I thought the problem was the security setting I was the security setting I was using (Privacy Badger and Ublock Origin.) but removing them did not fix the problem.

Όλες οι απαντήσεις (3)

more options

What does private mode do - does the same thing happen.

Χρήσιμο;

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Χρήσιμο;

more options

I tried deleting the cookies for the website and got this message when I tried to log in: name "RATE_LIMIT_REACHED" message "Too many requests. Blocked due to rate limiting." debugId "f4075331c7cbf"

Then I tried going into trouble shoot mode and got the same message:

name "RATE_LIMIT_REACHED" message "Too many requests. Blocked due to rate limiting." debugId "f4075331c7cbf"

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.