X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

Firefox dont work normally

Δημοσιεύτηκε

I cant say what is it but i cant use firefox at all. Some pages it open but some not, on google it works as it is shown in the picture. Please help i cant use another browser. Thanks

I cant say what is it but i cant use firefox at all. Some pages it open but some not, on google it works as it is shown in the picture. Please help i cant use another browser. Thanks

Επιπρόσθετες λεπτομέρειες συστήματος

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36

Περισσότερες πληροφορίες

FredMcD
  • Top 10 Contributor
4274 λύσεις 59937 απαντήσεις
Δημοσιεύτηκε

Please explain the problem in detail. What happens? Error messages?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Please explain the problem in detail. What happens? Error messages? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Δημοσιεύτηκε

Χρήσιμη απάντηση

No messages just this on the picture when I google and not load some pages completlly. I try all i find safe mode, refresh, uninstall and install and nothing. Chrome works good but Firefox is much better

No messages just this on the picture when I google and not load some pages completlly. I try all i find safe mode, refresh, uninstall and install and nothing. Chrome works good but Firefox is much better
FredMcD
  • Top 10 Contributor
4274 λύσεις 59937 απαντήσεις
Δημοσιεύτηκε

Saki1015 said

No messages just this on the picture

What picture?

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

''Saki1015 [[#answer-1085287|said]]'' <blockquote> No messages just this on the picture </blockquote> What picture? In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you! ----------------- Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

I m sorry, this picture, it did not send before

I m sorry, this picture, it did not send before
FredMcD
  • Top 10 Contributor
4274 λύσεις 59937 απαντήσεις
Δημοσιεύτηκε

That looks like you are having a problem with fonts. And this is on all websites?

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

That looks like you are having a problem with fonts. And this is on all websites? Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1 --------------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' [v57+] Select '''Privacy. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''Start Firefox in Safe Mode''' https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

do not work after that. It works on some pages for example youtube but no sound.

do not work after that. It works on some pages for example youtube but no sound.
WestEnd 60 λύσεις 5387 απαντήσεις
Δημοσιεύτηκε

can you provide those links so other can try to see if they get the same or different results?

can you provide those links so other can try to see if they get the same or different results?
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

these are just random letters entering the search

these are just random letters entering the search
FredMcD
  • Top 10 Contributor
4274 λύσεις 59937 απαντήσεις
Δημοσιεύτηκε

Have you tried Firefox Safe Mode?

Have you tried Firefox Safe Mode?
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Yes. but didn't help

Yes. but didn't help
cor-el
  • Top 10 Contributor
  • Moderator
17589 λύσεις 159127 απαντήσεις
Δημοσιεύτηκε

You can try different default fonts and temporarily disable website fonts to test the selected default font.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [ ] "Allow pages to choose their own fonts, instead of my selections above"

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check the font used for selected text in the Font tab in the right pane of the Inspector.

Note that this is not about the font-family CSS rule, but about the font that Firefox actually uses as shown in the Font tab.

You can try different default fonts and temporarily disable website fonts to test the selected default font. *Options/Preferences -> General: Fonts & Colors -> Advanced<br>[ ] "Allow pages to choose their own fonts, instead of my selections above" ---- You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector. *https://developer.mozilla.org/en/Tools/Page_Inspector/How_to/View_fonts Note that this is not about the font-family CSS rule, but about the font that Firefox actually uses as shown in the Font tab.
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

I've tried it already. is that it?

I've tried it already. is that it?
cor-el
  • Top 10 Contributor
  • Moderator
17589 λύσεις 159127 απαντήσεις
Δημοσιεύτηκε

Can you check what font Firefox tries to use like I posted above because it is possible that Firefox uses a font that isn't working properly?

Can you check what font Firefox tries to use like I posted above because it is possible that Firefox uses a font that isn't working properly?
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

I think that is it

I think that is it