Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Cannot delete some cookies

  • 4 wótegrona
  • 1 ma toś ten problem
  • 4 naglědy
  • Slědne wótegrono wót revjc

more options

No matter what I do it seems I cannot delete some cookies from FF 14.0.1. (WinXP Home SP3). I've tried the Security route and also closing FF and deleting the cookies.sqlite file file form my profile. But sitll the following cookies reappear on reopening FF: advanced-web-analytics.com trusteer.com

How do I delete these, please?

revjc

No matter what I do it seems I cannot delete some cookies from FF 14.0.1. (WinXP Home SP3). I've tried the Security route and also closing FF and deleting the cookies.sqlite file file form my profile. But sitll the following cookies reappear on reopening FF: advanced-web-analytics.com trusteer.com How do I delete these, please? revjc

Wubrane rozwězanje

Thank you, cor-el - that sounds a much tidier and more logical solution than mine. Shoud the problem recur I'll follow your advice first.

Thank you again.

Toś to wótegrono w konteksće cytaś 👍 0

Wšykne wótegrona (4)

more options

One possibility is that they appear immediately because they are set by your home page. If you change your home page to "blank" are they still set? In that case, it's probably one or more of your add-ons. Trusteer sounds like the Trusteer Rapport extension (banks sometimes ask you to use this). Not sure about the other one.

To see whether those cookies get set with all extensions disabled, you could restart Firefox in Safe Mode. This options is on the Help menu. Please be careful to click the "Start in Safe Mode" button and not the "Reset Firefox" button when you get to the Safe Mode dialog.

More info on Firefox's Safe Mode: Diagnose Firefox issues using Troubleshoot Mode.


In Firefox 14, the button is called "Continue in Safe Mode" not "Start in Safe Mode". Hopefully you guessed that.

Wót jscher2000 - Support Volunteer změnjony

more options

Many thanks, jscher23000, fr your prompt reply.

My Home Page was already set to "blank" and I couldn't see any suspect add-ons - that's what was puzzling me.

I eventually found the problem was connected with the browser's "newtab" behaviour, which I changed by typing "about:config" into the address bar, dismissing the warning, and typing "newtab" into the search bar. Then I changed the Value of "browser.newtabpage.enabled" from "true" to "false" and closed the "about:config" tab. After manually clearing the cookies and closing and reopening FF I found that the offending cookies were no longer persistent.

Come to think of it, I could prbably have achieved the same result by clicking on the matrix icon on the new tab screen!

Restoring the "newtab" behaviour does not bring back the problem, incidentally.

I don't understand the intimate mechanics of what I did, but it worked.

Many thanks again for your help.

more options

You can set the browser.sessionstore.privacy_level pref to 2 (never) or 1 (non-HTTPS) on the about:config page to disable saving cookies via session restore.

more options

Wubrane rozwězanje

Thank you, cor-el - that sounds a much tidier and more logical solution than mine. Shoud the problem recur I'll follow your advice first.

Thank you again.