Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I cannot view photos from pages of an on-line auction from Firegox, but I can view the photos when I view the page on IE. How can I correct this problem?

  • 2 Antworten
  • 1 hat dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von jscher2000

more options

When I open to a page from the auction on Firefox, the photos added to the auction to picture the item are not shown. Only a numerical list of the missing photos is visible: 1,2,3, etc. But when the same page is opened on IE, the photos are shown with no trouble. I asked the web site for help, but they had no idea of a problem.

Alle Antworten (2)

more options

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

more options

Sometimes images may be blocked by site-specific permission settings, and in other cases by extensions such as ad blockers. (If the images are displayed by a plugin, such as the Flash player, there are additional possible explanations.)

(1) To check permissions, open the Page Info dialog and click into the Media tab. You can do this using either:

  • right-click and choose View Page Info > Media
  • Alt+t (open the classic Tools menu) > Page Info > Media

Click in the list and arrow down through the various images and watch the box above the image preview area that says "Block images from {site}". If that box is checked for any of the source sites, uncheck it. When you're done, reload the page.

(2) If the images weren't blocked by permissions, try the page in Firefox's Safe Mode. That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

If the images display in Safe Mode, then most likely one of your extensions is blocking them. You might be able to solve that puzzle just by reviewing them, but if you can't find the culprit right away, you can selectively disable them in groups to narrow it down.

You would do that in the Add-ons Manager:

orange Firefox button (or Tools menu) > Add-ons > click Extensions on the left side

Can you track it down?