Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox 7 - After browsing for about 10 mins - it stops loading pages. Pages which load OK in chrome. Why?

more options

The page loading slows down to be totally unusable. If I close FF and reload pages they will load. But then ten mins later (or less sometimes) they stop loading again. This effects ALL websites I am trying to access. They load OK in Chrome. I have disabled all my add ins. (But i have too many plug ins to unplug)

Alle Antworten (10)

more options

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


Another possible cause is security software (firewall) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

more options

Thanks for that - I will try it.

I have already removed and reapplied firefox to my ZoneAlarm.

I will try the safe mode option now.

more options

Just tried it (Starting in safe mode) and FF7 stoppped loading pages again.

While the three or four tabs I had open were cycling the "loading ... " message, I was able to start Chrome and load one of the pages that FF couldn't!

It isn't the security software because it would stop me first ttime (and I would get a warning message)

Its not my bband link as Chrome works.

Anyone any other ideas?

more options

ZoneAlarm may be logging the Firefox internet traffic and at some point it takes too much time to update that log if the file gets big enough.

more options

OK - I checlked zone alarm and I have logging turned off - so its not that. Again this morning - while I was waiting for FF7 to load a page from ebay, I was able to start chrome, navigate to the wrong page (twice) and then get to the correct page - whilst FF7 STILL hadn't loaded it.

I think it does load the pages eventually it just takes literally minutes.

more options

Sack it - I can't work woth FF7 with this bug.

I have un-installed FF7 beta and switched to FF6.

more options

I tried this today, and it is working now: Click Firefox > Options > Options > Advanced ... then Uncheck the option "Use hardware acceleration when available"

more options

Thx for replying Idris, but I have now uninstalled FF7!

Geändert am von JimGrady

more options

Idris, you have SAVED MY SANITY. Thank you so much.

more options

Thanks.. this apparently solved the problem.. my comp would start crawling after a couple of hours and I was shutting down and recycling the modem and router.. 3 or 4 times a day.. was getting very frustrating.. thanks