X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Sorry, Forbidden. This comes up when I click on some news links. I go back and click on the same link and it works.

Veröffentlicht

v 3.6.16 . this happens on http://att.my.yahoo.com/?_bc=1. featured top stories. does not do this from ie.

v 3.6.16 . this happens on http://att.my.yahoo.com/?_bc=1. featured top stories. does not do this from ie.

Mehr Details zum System

Betroffene Websites

http://

Installierte Plugins

  • Office Plugin for Netscape Navigator
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • iTunes Detector Plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Motive Plugin for Mozilla Browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Anwendung

  • User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

Weitere Informationen

Xircal 334 Lösungen 3835 Antworten
Veröffentlicht

Update Flash via http://get.adobe.com/flashplayer/

The page which requires the latest version may have changed when you clicked it a second time.

Update Flash via http://get.adobe.com/flashplayer/ The page which requires the latest version may have changed when you clicked it a second time.
Veröffentlicht

Fragesteller

it was doing it before i updated to this version of FF and I updated flashplayer 3-4 weeks ago. it was the same before and after. Thanks anyway

it was doing it before i updated to this version of FF and I updated flashplayer 3-4 weeks ago. it was the same before and after. Thanks anyway
Xircal 334 Lösungen 3835 Antworten
Veröffentlicht

Can you try running Firefox in Troubleshoot Firefox issues using Safe Mode? If it functions properly in that configuration, then one of your add-ons is the culprit.

Can you try running Firefox in [[Safe Mode]]? If it functions properly in that configuration, then one of your add-ons is the culprit.
Veröffentlicht

Fragesteller

OK, I downloaded FF 4 and and updated FP again,(don't know why someone can't write a program and leave it alone) NOT only do I NOT like the looks of FF 4 but now I get this when I open it: We noticed you may have signed in or signed out in another window. Click OK to reload your page. it did solve the other issue.

OK, I downloaded FF 4 and and updated FP again,(don't know why someone can't write a program and leave it alone) NOT only do I NOT like the looks of FF 4 but now I get this when I open it: We noticed you may have signed in or signed out in another window. Click OK to reload your page. it did solve the other issue.
Xircal 334 Lösungen 3835 Antworten
Veröffentlicht

Hit CTRL+SHIFT+DEL, change the setting at the top into "Everything" and then in the bottom half of the menu, checkmark "Cache" (uncheck the others). Then click the "Clear Now" button.

Then go to Tools | Options | Advanced | Network (tab) and in the Offline Storage menu, click the "Clear Now" button.

Then go to Tools | Options | Privacy, click the Show Cookies button and delete the cookies from sites which are causing that message to appear.

Hit CTRL+SHIFT+DEL, change the setting at the top into "Everything" and then in the bottom half of the menu, checkmark "Cache" (uncheck the others). Then click the "Clear Now" button. Then go to Tools | Options | Advanced | Network (tab) and in the Offline Storage menu, click the "Clear Now" button. Then go to Tools | Options | Privacy, click the Show Cookies button and delete the cookies from sites which are causing that message to appear.
Veröffentlicht

Fragesteller

no good............time for a new browser

no good............time for a new browser
Xircal 334 Lösungen 3835 Antworten
Veröffentlicht

Before you resort to desperate measures, can you go to Tools | Options | Advanced and if it's enabled, uncheck "Tell websites I don't want to be tracked".

Then go to File | Exit and restart Firefox.

Do you have any kind of add-on installed like Ghostery which prevents sites from tracking you, or any security software which filters all your searches like AVG Safe Search for example?

Before you resort to desperate measures, can you go to Tools | Options | Advanced and if it's enabled, uncheck "Tell websites I don't want to be tracked". Then go to File | Exit and restart Firefox. Do you have any kind of add-on installed like Ghostery which prevents sites from tracking you, or any security software which filters all your searches like AVG Safe Search for example?
Veröffentlicht

Fragesteller

I do run AVG.........for a year. These things start when someone fixes what AIN'T BROKE updates, upgrades!!!!!

I do run AVG.........for a year. These things start when someone fixes what AIN'T BROKE updates, upgrades!!!!!
Xircal 334 Lösungen 3835 Antworten
Veröffentlicht

If you have AVG Safe Search enabled, then all your URLs are filtered through AVG's search engine. So you have to wait while AVG decides whether or not the link is 'safe' according to their dbase. That may take too long, but since AVG caches search history, the second click on the same link will often work since the scanner looks to the cache before going to the site.

You could try disabling the Surf Shield in the AVG UI to see whether that makes any difference. See: http://free.avg.com/ww-en/faq.num-2964

See also AVG Safe Search @ http://kb.mozillazine.org/Problematic_extensions

If you have AVG Safe Search enabled, then all your URLs are filtered through AVG's search engine. So you have to wait while AVG decides whether or not the link is 'safe' according to their dbase. That may take too long, but since AVG caches search history, the second click on the same link will often work since the scanner looks to the cache before going to the site. You could try disabling the Surf Shield in the AVG UI to see whether that makes any difference. See: http://free.avg.com/ww-en/faq.num-2964 See also AVG Safe Search @ http://kb.mozillazine.org/Problematic_extensions