Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Icons are missing when I google search logged into my google account

  • 5 Antworten
  • 1 hat dieses Problem
  • 141 Aufrufe
  • Letzte Antwort von mira.srbn

more options

When I google search while logged into my google account the results are missing the favicons.

However when I log out of my google account or go into private mode everything works as expected.

Pls help

When I google search while logged into my google account the results are missing the favicons. However when I log out of my google account or go into private mode everything works as expected. Pls help
Angefügte Screenshots

Alle Antworten (5)

more options

I cannot replicate the issue. see screenshots What OS? What Desktop? What version of Firefox? X11 or Wayland? Did you test this issue in other browsers? Try downloading Firefox from Mozilla. Download, unzip, and run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release Did you try with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode Did you clear the browser cache? https://support.mozilla.org/en-US/kb/how-clear-firefox-cache


Operating System: openSUSE Tumbleweed 20231206 KDE Plasma Version: 5.27.9 KDE Frameworks Version: 5.112.0 Qt Version: 5.15.11 Kernel Version: 6.6.3-1-default (64-bit) Graphics Platform: X11 Processors: 12 × Intel® Core™ i7-9850H CPU @ 2.60GHz Memory: 125.1 GiB of RAM Graphics Processor: Mesa Intel® UHD Graphics 630 Manufacturer: HP Product Name: HP ZBook 17 G6

Hilfreich?

more options

Does it still happen in Troubleshoot Mode?

Hilfreich?

more options

@jonzn4SUSE

Issue is still present on

  • Arch Linux Kernel v6.6.4 / Firefox v120.0.1 (downloaded via pacman) / X11 with xmonad
  • Mac OS X 10.15.7 / Firefox v120.0.1

@zeroknight Yes, this keeps happening in Troubleshoot Mode

New clue. Logged into my companies employee google account and the issue disappeared. Now I have no idea if this is a setting on my personal google account that I need to turn off (couldn't find a relevant setting).

Hilfreich?

more options

Ausgewählte Lösung

Hilfreich?

more options

Thank you jonzn4SUSE

Reported it to google and closing the issue

Top contributor <3

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.