Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

firefox cant play h264 or 5 videos.

  • 4 Antworten
  • 0 haben dieses Problem
  • 20 Aufrufe
  • Letzte Antwort von cor-el

more options

i tried changing any and all settings, clearing cache, using troubleshooting mode etc to no avail.

i use fedora 38 beta (it was also a problem on 37 stable) with ffmpeg installed.

i use biwarden, sponsorblock, ublock origin, stylus, google container, youtube shorts block and some custom css.

i am running a system with an i3 10105f, an rx 6600 and 16gb of ram.

firefox is installed with the version off of the firefox website.

reinstalling it worked briefly, but it broke again after a little bit of time.

i am sorry if i did not provide adequate information.

i tried changing any and all settings, clearing cache, using troubleshooting mode etc to no avail. i use fedora 38 beta (it was also a problem on 37 stable) with ffmpeg installed. i use biwarden, sponsorblock, ublock origin, stylus, google container, youtube shorts block and some custom css. i am running a system with an i3 10105f, an rx 6600 and 16gb of ram. firefox is installed with the version off of the firefox website. reinstalling it worked briefly, but it broke again after a little bit of time. i am sorry if i did not provide adequate information.
Angefügte Screenshots

Alle Antworten (4)

more options

You have not provided any examples of h264 or 5 videos not working. Are just going by the results from that site??? Provide a link to that test site.

more options
more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options