Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Web page defaults to bottom of page

  • 1 Antwort
  • 0 haben dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von cor-el

more options

When I go to a web page the browser opens the page and then automatically goes to the bottom of the page. I have to scroll to the top of the page. Every time I click within the page and return to the main page, it goes back to the bottom of the page. Is there a way to prevent this? It gets to be very annoying and when I am on a site where I will be moving around a lot, I change to another browser. None of the other browsers do this. It doesn't do this on every page, but more than 50%. Thank you.

When I go to a web page the browser opens the page and then automatically goes to the bottom of the page. I have to scroll to the top of the page. Every time I click within the page and return to the main page, it goes back to the bottom of the page. Is there a way to prevent this? It gets to be very annoying and when I am on a site where I will be moving around a lot, I change to another browser. None of the other browsers do this. It doesn't do this on every page, but more than 50%. Thank you.

Alle Antworten (1)

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Settings -> General -> Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.