Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How to Trim URL in URL Bar

  • 1 Antwort
  • 0 haben dieses Problem
  • 30 Aufrufe
  • Letzte Antwort von Ming Hong

more options

The URL in the URL bar is trimmed. I went to about:config and disabled "browser.urlbar.trimURLs", but it still did not work after I restarted Firefox. (see images)

Firefox version: 105.0 (on beta update channel)

I later then found out that there is a lot of unused space on the right. (see https://1drv.ms/v/s!Ag9_47ED3j7sgsZhkB02k7gI3lavyg) How do I remove / make use of the space on the right of the URL bar? How do I turn off the trimming of the URL?

Any help is appreciated!

The URL in the URL bar is trimmed. I went to about:config and disabled "browser.urlbar.trimURLs", but it still did not work after I restarted Firefox. (see images) Firefox version: 105.0 (on beta update channel) I later then found out that there is a lot of unused space on the right. (see https://1drv.ms/v/s!Ag9_47ED3j7sgsZhkB02k7gI3lavyg) How do I remove / make use of the space on the right of the URL bar? How do I turn off the trimming of the URL? Any help is appreciated!
Angefügte Screenshots

Ausgewählte Lösung

Just found the solution.

1. Go to "about:config" 2. Turn off "layout.css.moz-box-flexbox-emulation.enabled" (set to false)

That is it!

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (1)

more options

Ausgewählte Lösung

Just found the solution.

1. Go to "about:config" 2. Turn off "layout.css.moz-box-flexbox-emulation.enabled" (set to false)

That is it!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.