X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

FF 68.2 Quantum opened in Private Browser and I cannot get back to my regular browser and history. How can I do this? I cannot find any means on here.

Tex
Veröffentlicht

My work computer updated something overnight.

When I re-opened FF this morning, it automatically opened a Private Browser.

I do NOT have this as a default.

I cannot find any means to exit the Private Browser MODE & re-open/restore my previous NORMAL Firefox browser.

I have zero access to my normal browser history, which includes all of my work-related links for looking up parts, ordering, completing time sheets, etc.

Does anyone have an answer???

All of the old posts that I've located refer to options and buttons that do not exist in my 68.2 browser.

Thanks!

My work computer updated something overnight. When I re-opened FF this morning, it automatically opened a Private Browser. I do NOT have this as a default. I cannot find any means to exit the Private Browser MODE & re-open/restore my previous NORMAL Firefox browser. I have zero access to my normal browser history, which includes all of my work-related links for looking up parts, ordering, completing time sheets, etc. Does anyone have an answer??? All of the old posts that I've located refer to options and buttons that do not exist in my 68.2 browser. Thanks!
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

My_Cheese_Is_Slippin'
  • Top 10 Contributor
94 Lösungen 1013 Antworten
Veröffentlicht

Hi Tex, Check out this thread : https://support.mozilla.org/en-US/questions/1263668

@jscher2000 says: "it is possible to set Firefox to "automatic" private browsing, so that every window is a private window. To see whether you have that enabled, you can check the Options page here:

Windows: "3-bar" menu button (or Tools menu) > Options Mac: "3-bar" menu button (or Firefox menu) > Preferences Linux: "3-bar" menu button (or Edit menu) > Preferences Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security

On the right side, scroll down to the History section. What do you have here?

Firefox will: Remember history ==> You're not set to automatic private browsing, so it must be something else

Firefox will: Never remember history ==> Automatic private browsing, this blocks a certain kind of data storage sites are checking now

Firefox will: Use custom settings for history Make sure there is NOT a check mark for "Always use private browsing mode"


And see if this screenshot helps -

Hi Tex, Check out this thread : https://support.mozilla.org/en-US/questions/1263668 @jscher2000 says: "it is possible to set Firefox to "automatic" private browsing, so that every window is a private window. To see whether you have that enabled, you can check the Options page here: Windows: "3-bar" menu button (or Tools menu) > Options Mac: "3-bar" menu button (or Firefox menu) > Preferences Linux: "3-bar" menu button (or Edit menu) > Preferences Any system: type or paste about:preferences into the address bar and press Enter/Return to load it In the left column, click Privacy & Security On the right side, scroll down to the History section. What do you have here? Firefox will: Remember history ==> You're not set to automatic private browsing, so it must be something else Firefox will: Never remember history ==> Automatic private browsing, this blocks a certain kind of data storage sites are checking now Firefox will: Use custom settings for history Make sure there is NOT a check mark for "Always use private browsing mode" And see if this screenshot helps -
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17580 Lösungen 159048 Antworten
Veröffentlicht

Are you using Firefox 68.2.0 ESR (i.e. are you on the 'esr' update channel) ?

  • Help -> About Firefox

Are there any policies active?

You can check the about:policies#active page to see whether policies are active.

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure nothing is appended after the path to the Firefox program.

Are you using Firefox 68.2.0 ESR (i.e. are you on the 'esr' update channel) ? *Help -> About Firefox Are there any policies active? You can check the <b>about:policies#active</b> page to see whether policies are active. *https://support.mozilla.org/en-US/kb/customizing-firefox-using-group-policy *https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure nothing is appended after the path to the Firefox program. *https://support.mozilla.org/en-US/kb/wrong-home-page-opens-when-i-start-firefox-how-fix
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.