X
Tap here to go to the mobile version of the site.

Support Forum

how to turn of private browsing?

Posted

Seems to be stuck. No purple icon above right. Nothing in Options>Privacy and Security refers to "Turn off private browsing. NY Times and Wash Post report private browsing is turned on. What's next and thanks!

Seems to be stuck. No purple icon above right. Nothing in Options>Privacy and Security refers to "Turn off private browsing. NY Times and Wash Post report private browsing is turned on. What's next and thanks!

Chosen solution

Hi law3rd, it is possible to set Firefox to "automatic" private browsing, so that every window is a private window. To see whether you have that enabled, you can check the Options page here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security

On the right side, scroll down to the History section. What do you have here?

  • Firefox will: Remember history ==> You're not set to automatic private browsing, so it must be something else
  • Firefox will: Never remember history ==> Automatic private browsing, this blocks a certain kind of data storage sites are checking now
  • Firefox will: Use custom settings for history
    • Make sure there is NOT a check mark for "Always use private browsing mode"

What do you see so far?

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

jscher2000
  • Top 10 Contributor
8568 solutions 70054 answers

Chosen Solution

Hi law3rd, it is possible to set Firefox to "automatic" private browsing, so that every window is a private window. To see whether you have that enabled, you can check the Options page here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security

On the right side, scroll down to the History section. What do you have here?

  • Firefox will: Remember history ==> You're not set to automatic private browsing, so it must be something else
  • Firefox will: Never remember history ==> Automatic private browsing, this blocks a certain kind of data storage sites are checking now
  • Firefox will: Use custom settings for history
    • Make sure there is NOT a check mark for "Always use private browsing mode"

What do you see so far?

Hi law3rd, it is possible to set Firefox to "automatic" private browsing, so that every window is a private window. To see whether you have that enabled, you can check the Options page here: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click '''Privacy & Security''' On the right side, scroll down to the History section. What do you have here? * Firefox will: Remember history ==> You're not set to automatic private browsing, so it must be something else * Firefox will: Never remember history ==> Automatic private browsing, this blocks a certain kind of data storage sites are checking now * Firefox will: Use custom settings for history ** Make sure there is NOT a check mark for "Always use private browsing mode" What do you see so far?
Was this helpful to you?
Quote

Question owner

Dear jscher2000,

Aha! "Never remember history", was the culprit. Now spawns a new window with the clever purple googles!

Thank you so much for the prompt solution and kind regards,

law3rd

Dear jscher2000, Aha! "Never remember history", was the culprit. Now spawns a new window with the clever purple googles! Thank you so much for the prompt solution and kind regards, law3rd
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17334 solutions 156716 answers

Helpful Reply

You can check the Content Blocking settings.

You can check the Web Console (Tools -> Web Developer) for messages about blocked content.

  • "3-bar" menu button or Tools -> Web Developer
You can check the Content Blocking settings. *https://support.mozilla.org/en-US/kb/content-blocking You can check the Web Console (Tools -> Web Developer) for messages about blocked content. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Web_Console
Was this helpful to you? 1
Quote

Question owner

Cor-el,

Thank you for that tip. I'm migrating to Firefox and so far the experience has been fine, especially the rapid response to my Q.

Regards, law3rd

Cor-el, Thank you for that tip. I'm migrating to Firefox and so far the experience has been fine, especially the rapid response to my Q. Regards, law3rd
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.