X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Clicking on the URLbar always shows the saved URLS

Veröffentlicht

Before when i clicked on the URL bar, nothing really happend, i could type or select the URL, all was fine and good.

When i wanted to see the saved URL's, there was a pulldown arrow and i could see the list.

Perfect.


But now when i click the URLbar to copy a URL for example, i get this big block of saved URL's like i clicked on the pull down arrow.

I do not want this.

When i want to just type in the URLbar, i want to type. I do not want to see this big box of saved URL's!


How can i disable this and get the option back that it is for me, myself and i to decide to show the saved URL's or not?

Before when i clicked on the URL bar, nothing really happend, i could type or select the URL, all was fine and good. When i wanted to see the saved URL's, there was a pulldown arrow and i could see the list. Perfect. But now when i click the URLbar to copy a URL for example, i get this big block of saved URL's like i clicked on the pull down arrow. I do not want this. When i want to just type in the URLbar, i want to type. I do not want to see this big box of saved URL's! How can i disable this and get the option back that it is for me, myself and i to decide to show the saved URL's or not?
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Weitere Informationen

jonwillcode 0 Lösungen 3 Antworten
Veröffentlicht

You may be seeing some Address Bar suggestions. To turn that off:

  1. Open Firefox
  2. Click the Open Menu in the upper right corner
  3. Click Options
  4. Search for Address Bar
  5. Find the Address Bar settings and toggle off Browsing History, Bookmarks, and Open Tabs
  6. Close Firefox and relaunch it

Hopefully this will take care of your frustration!

You may be seeing some Address Bar suggestions. To turn that off: # Open Firefox # Click the Open Menu in the upper right corner # Click Options # Search for Address Bar # Find the Address Bar settings and toggle off Browsing History, Bookmarks, and Open Tabs # Close Firefox and relaunch it Hopefully this will take care of your frustration!
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

All those 3 options are off. I turned them on and off again, but behavior is still the same, sorry.

All those 3 options are off. I turned them on and off again, but behavior is still the same, sorry.
Hat Ihnen das weitergeholfen?
Zitieren
jonwillcode 0 Lösungen 3 Antworten
Veröffentlicht

Thanks for the update. Are you able to share a screenshot with your sensitive data covered for privacy? Maybe if I can see its behavior, I can figure out another solution. Thank you!

Thanks for the update. Are you able to share a screenshot with your sensitive data covered for privacy? Maybe if I can see its behavior, I can figure out another solution. Thank you!
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17526 Lösungen 158465 Antworten
Veröffentlicht

You can set this pref to 0 (zero) on the about:config page to hide the location bar drop-down list.

  • browser.urlbar.maxRichResults = 0

There is also this pref to set whether to show a list of search engines in the drop-down list. browser.urlbar.oneOffSearches = true/false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can set this pref to 0 (zero) on the <b>about:config</b> page to hide the location bar drop-down list. *browser.urlbar.maxRichResults = 0 There is also this pref to set whether to show a list of search engines in the drop-down list. browser.urlbar.oneOffSearches = true/false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17526 Lösungen 158465 Antworten
Veröffentlicht

You can start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

cor-el said

You can set this pref to 0 (zero) on the about:config page to hide the location bar drop-down list.
  • browser.urlbar.maxRichResults = 0
There is also this pref to set whether to show a list of search engines in the drop-down list. browser.urlbar.oneOffSearches = true/false You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

allthough this prevents the big white box when i click the URLbar, it alse prevents me from clicking the saved websites when i do want to see them when i click the drop down button.

''cor-el [[#answer-1255120|said]]'' <blockquote> You can set this pref to 0 (zero) on the <b>about:config</b> page to hide the location bar drop-down list. *browser.urlbar.maxRichResults = 0 There is also this pref to set whether to show a list of search engines in the drop-down list. browser.urlbar.oneOffSearches = true/false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox </blockquote> allthough this prevents the big white box when i click the URLbar, it alse prevents me from clicking the saved websites when i do want to see them when i click the drop down button.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

cor-el said

You can start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

safe mode did not show something else. Default theme was allready enabled.

''cor-el [[#answer-1255123|said]]'' <blockquote> You can start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems </blockquote> safe mode did not show something else. Default theme was allready enabled.
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
545 Lösungen 5139 Antworten
Veröffentlicht

tomvdheuvel said

When i want to just type in the URLbar, i want to type. I do not want to see this big box of saved URL's!

Hello Tom,

When you say "saved URL's", do you mean "search suggestions" (of sites you've visited before) ?

Would you check your settings here please (if you haven't already) :

Options => Search => Provide search suggestions

''tomvdheuvel [[#question-1269579|said]]'' <blockquote> When i want to just type in the URLbar, i want to type. I do not want to see this big box of saved URL's! </blockquote> Hello Tom, When you say "saved URL's", do you mean "search suggestions" (of sites you've visited before) ? Would you check your settings here please (if you haven't already) : Options => Search => Provide search suggestions
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

McCoy said

tomvdheuvel said
When i want to just type in the URLbar, i want to type. I do not want to see this big box of saved URL's!

Hello Tom,

When you say "saved URL's", do you mean "search suggestions" (of sites you've visited before) ?

Would you check your settings here please (if you haven't already) :

Options => Search => Provide search suggestions

I mean sites i have visited before. So it has nothing to do with search suggestions, that part is working fine. When you click on the URL bar to type in a address or to copy your current URL, do you get all the saved sites you visited before? I do...

''McCoy [[#answer-1255217|said]]'' <blockquote> ''tomvdheuvel [[#question-1269579|said]]'' <blockquote> When i want to just type in the URLbar, i want to type. I do not want to see this big box of saved URL's! </blockquote> Hello Tom, When you say "saved URL's", do you mean "search suggestions" (of sites you've visited before) ? Would you check your settings here please (if you haven't already) : Options => Search => Provide search suggestions </blockquote> I mean sites i have visited before. So it has nothing to do with search suggestions, that part is working fine. When you click on the URL bar to type in a address or to copy your current URL, do you get all the saved sites you visited before? I do...
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
545 Lösungen 5139 Antworten
Veröffentlicht

tomvdheuvel said

When you click on the URL bar to type in a address or to copy your current URL, do you get all the saved sites you visited before? I do...

I don't get a dropdown that shows some sites I've visited before (= search suggestions) when there is a URL in the address bar and I want to copy that URL - that shouldn't happen and I haven't a clue as to why that happens. I hope someone will come up with an explanation, cause this is weird ...

When I start to type something in the address bar : yes, that's when I get the search suggestions, as that is how I have my address bar set to work (to show search suggestions).

''tomvdheuvel [[#answer-1255218|said]]'' <blockquote> When you click on the URL bar to type in a address or to copy your current URL, do you get all the saved sites you visited before? I do... </blockquote> I don't get a dropdown that shows some sites I've visited before (= search suggestions) when there is a URL in the address bar and I want to copy that URL - that shouldn't happen and I haven't a clue as to why that happens. I hope someone will come up with an explanation, cause this is weird ... When I start to type something in the address bar : yes, that's when I get the search suggestions, as that is how I have my address bar set to work (to show search suggestions).
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17526 Lösungen 158465 Antworten
Veröffentlicht

You can check the browser.urlbar prefs on the about:config page to see whether some are user set (bold), especially this pref:

  • browser.urlbar.openViewOnFocus =false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can check the <b>browser.urlbar</b> prefs on the <b>about:config</b> page to see whether some are user set (bold), especially this pref: *browser.urlbar.openViewOnFocus =false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.