Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Can't install latest version of add-on

  • 12 Antworten
  • 4 haben dieses Problem
  • 581 Aufrufe
  • Letzte Antwort von safemanusa

more options

Hello? I can't install Zenmate VPN add-on(https://addons.mozilla.org/ko/firefox/addon/zenmate-vpn/) though my Firefox is up to date(ver. 57.0). This version of add-on requires at least Firefox ver. 56.0 or later. When I go to this webpage(https://addons.mozilla.org/en-US/firefox/user/zenmate/), I only can choose the older version of add-on. But when I try to install the older version, the error 'This version of add-on is not compatible with your Firefox' emerges. I don't understand why I can't install it.

Angefügte Screenshots

Ausgewählte Lösung

Then go ahead with my previous suggestion to uninstall, cleanup and reinstall.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (12)

more options

Hi Jerryhan,

Sorry you were having issues. Since Firefox is now using a new engine all of the add-ons needed to go to web extensions. BUT you are in luck! Go to this link for the installer. https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/

If I can be of any more assistance please let me know!

jerryhan1206 said

Hello? I can't install Zenmate VPN add-on(https://addons.mozilla.org/ko/firefox/addon/zenmate-vpn/) though my Firefox is up to date(ver. 57.0). This version of add-on requires at least Firefox ver. 56.0 or later. When I go to this webpage(https://addons.mozilla.org/en-US/firefox/user/zenmate/), I only can choose the older version of add-on. But when I try to install the older version, the error 'This version of add-on is not compatible with your Firefox' emerges. I don't understand why I can't install it.

Geändert am von safemanusa

more options

I went to the link you sent(https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/), but I still couldn't install it.

more options

Hi JerryHan1206,

Your system reports that you are still using Firefox 52. See screen capture from your system that I can see.

Solution

Please uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved.

You can get Firefox 57 Final Release from here : fileforum.betanews.com/detail/Mozilla-Firefox-for-Windows/1032985422/1

Please let us know if this solved your issue or if need further assistance.


jerryhan1206 said

I went to the link you sent(https://addons.mozilla.org/en-US/firefox/addon/zenmate-vpn/), but I still couldn't install it.

Geändert am von cor-el

more options

Did you turn on this preference: privacy.resistFingerprinting ? That will cause Firefox to report itself to websites as Firefox 52.

If it's not that, please see whether this article helps: How to reset the default user agent on Firefox.

more options

Thanks for your help!

jscher2000 said

Did you turn on this preference: privacy.resistFingerprinting ? That will cause Firefox to report itself to websites as Firefox 52. If it's not that, please see whether this article helps: How to reset the default user agent on Firefox.
more options

Thanks for your replying. But I didn't know about that preference. Could you tell me where I can find it?

Geändert am von jerryhan1206

more options

jerryhan1206

To change setting for 'privacy.resistFingerprinting'

Type About:Config in URL Search for privacy.resistFingerprinting Double click to change from True to False

Geändert am von safemanusa

more options

I found that its value was False

safemanusa said
Thanks for your help! jerryhan1206 To change setting for 'privacy.resistFingerprinting' Type About:Config in URL Search for privacy.resistFingerprinting Double click to change from True to False jscher2000 said
Did you turn on this preference: privacy.resistFingerprinting ? That will cause Firefox to report itself to websites as Firefox 52. If it's not that, please see whether this article helps: How to reset the default user agent on Firefox.
more options

Ausgewählte Lösung

Then go ahead with my previous suggestion to uninstall, cleanup and reinstall.

more options

Don't forget to also check the user agent: How to reset the default user agent on Firefox.

more options

Thanks for your all reply! I finally solved this problem. Thank you very much! :)

more options

Glad to hear it!