X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Error: Email Server is not allowed

Veröffentlicht

I'm testing Window 10 and when I try to use my ISP's webmail I get this while trying to log in:" ! Error Email Serve is not Allowed" and can't log in. On the same computer I can log in fine with Internet Explorer so I believe it to be a Firefox problem. My ISP support said they have no issues on their end and all my other computers can log in fine as well.

I'm testing Window 10 and when I try to use my ISP's webmail I get this while trying to log in:" ! Error Email Serve is not Allowed" and can't log in. On the same computer I can log in fine with Internet Explorer so I believe it to be a Firefox problem. My ISP support said they have no issues on their end and all my other computers can log in fine as well.

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0

Anwendung

  • Firefox 35.0
  • User-Agent: Mozilla/5.0 (Windows NT 10.0; rv:35.0) Gecko/20100101 Firefox/35.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/35.0/WINNT/en-US/

Erweiterungen

  • Adblock Plus 2.6.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • BetterPrivacy 1.68 ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • Classic Theme Restorer 1.2.9 (ClassicThemeRestorer@ArisT2Noia4dev)
  • Flashblock 1.5.18 ({3d7eb24f-2740-49df-8937-200b1cc08f8a})

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: Mobile Intel(R) 945 Express Chipset Family (Microsoft Corporation - WDDM 1.0)
  • adapterDescription2:
  • adapterDeviceID: 0x27ae
  • adapterDeviceID2:
  • adapterDrivers: igdumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 3600 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 10.0.9926.0
  • driverDate: 10-1-2012
  • driverDate2:
  • driverVersion: 8.15.10.2697
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedDriver']
  • numTotalWindows: 1
  • webglRendererMessage: [u'blockedDriver']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
guigs 1072 Lösungen 11697 Antworten
Veröffentlicht

Hi dschaal, Thank you for your question. I understand that Firefox is the only browser that gives you this error when you try to login to your webmail. So far there has not been alot of questions from Firefox users on Windows 10, so we may be a bit in the dark here.

However the error message should also give a hint to what might be happening, most of the time. This is an SMTP error message. Do you have the full HTTP header error message? You can compare this to the one in the other browser to get an idea of what might be blocking this.

I can hypothesize a port a blocked, or there is a security certificate that might be blocking the login. If it was a one time occurrence it is also possible to delete the cookies from the site in Firefox to make sure its just not a corrupt cookie. Clear cookies and site data in Firefox

Hi dschaal, Thank you for your question. I understand that Firefox is the only browser that gives you this error when you try to login to your webmail. So far there has not been alot of questions from Firefox users on Windows 10, so we may be a bit in the dark here. However the error message should also give a hint to what might be happening, most of the time. This is an SMTP error message. Do you have the full HTTP header error message? You can compare this to the one in the other browser to get an idea of what might be blocking this. I can hypothesize a port a blocked, or there is a security certificate that might be blocking the login. If it was a one time occurrence it is also possible to delete the cookies from the site in Firefox to make sure its just not a corrupt cookie. [[Delete cookies to remove the information websites have stored on your computer]]
cor-el
  • Top 10 Contributor
  • Moderator
17537 Lösungen 158574 Antworten
Veröffentlicht

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes