Erste Schritte mit Firefox – Überblick über die wichtigsten Funktionen

Versionsdaten
  • Versions-ID: 14316
  • Erstellt:
  • Autor: Thomas
  • Kommentar: Korrigiert bis "Internet durchsuchen"
  • Überprüft: Nein
  • Bereit zum Übersetzen: Nein
Quelltext der Version
Vorschau der Änderung

Neu bei Mozilla Firefox? Dann sind Sie hier genau richtig. Dieser Artikel erklärt Ihnen in aller Kürze die Grundlagen für die Verwendung von Firefox. Sie finden hier außerdem viele Verweise zu anderen interessanten Themen, die Sie vielleicht später erkunden möchten.

Durch das Internet navigieren

Ihre Startseite festlegen

Sie können Ihre persönliche Startseite ganz einfach festlegen. Ziehen Sie das Webseiten-Symbol auf die Startseiten-Schaltfläche. Mehr über Ihre Startseite und darüber, welche Seiten beim Starten von Firefox geöffnet werden sollen, finden Sie im Artikel Startseite festlegen.

266d42376d7d58a8f40ef9dae1236252-1258698578-56-1.png

Home page Win1 Home page Mac1 Home page Lin1

Lesezeichen mit einem Klick setzen

Um ein Lesezeichen zu setzen, klicken Sie auf den Stern in der Adressleiste. Das war’s! Um mehr über das Setzen von Lesezeichen zu erfahren, sehen Sie Mit Lesezeichen Ihre Lieblingsseiten speichern und verwalten.

1da9f1f15f8fcd1fc99cd5a6673bcd39-1270457714-252-1.png Lesezeichen_1_Fx4_win 1da9f1f15f8fcd1fc99cd5a6673bcd39-1258478740-132-1.png 1da9f1f15f8fcd1fc99cd5a6673bcd39-1270458356-73-1.png

Alles mit der intelligenten Adressleiste finden

Die Firefox-Adressleiste wird auch die intelligente Adressleiste (engl. Awesome Bar' genannt, denn wenn Sie einen Begriff oder eine Adresse eingeben, die Sie vorher schon einmal besucht haben, wird Firefox diese sofort wiederfinden. Und je mehr Sie diese nutzen, desto größer wird das Vervollständigungsverzeichnis. Um mehr über den Umgang mit der intelligenten Adressleiste zu erfahren, inklusive der Suche von geöffneten Tabs und im Internet, lesen Sie im Artikel Die intelligente Adressleiste – Lesezeichen, Chronikeinträge und Tabs beim Eingeben finden weiter.

3819c85544bd89b82420e2fbd26c13e0-1264801800-402-1.png a6b0d0707535a22ea2d3dd89ca61e460-1253859506-774-1.png a6b0d0707535a22ea2d3dd89ca61e460-1255889430-635-1.png

Internet durchsuchen

Durchsuchen Sie das Internet mit Ihrer persönlichen Suchmaschine in Firefox' eingebauter Suchleiste. Klicken Sie einfach auf das linke Icon, um die Suchmaschine zu wechseln. Mehr Infos & Suchtricks gibt es hier: Die Suchleiste in Firefox verwenden .

Suchleiste_fx4_win_01


fe11395ad58a43d07bfd281e5186c0ba-1263146405-127-1.png


fe11395ad58a43d07bfd281e5186c0ba-1266876413-967-1.png


fe11395ad58a43d07bfd281e5186c0ba-1267857570-164-1.png

Eine andere Webseite öffnen

Sie können eine neue Webseite öffnen, indem Sie ihre Internet-Adresse oder URL in die Adressleiste eingeben. URLs beginnen normalerweise mit "http://", gefolgt von einem oder mehreren Namen, die die Adresse identifizieren. Ein Beispiel ist "http://www.mozilla.org/".

  1. Klicken Sie in die Adressleiste, um die URL zu markieren, die dort bereits steht.
  2. Tippen Sie die URL der Webseite ein, die Sie besuchen wollen. Dabei wird der alte Text ersetzt.
  3. Drücken Sie die EingabetasteReturn.

Tipp: Um die Adressleiste schnell auszuwählen, drücken Sie Strgdie Befehlstaste+L.

Sie kennen eine bestimmte URL nicht? Tippen Sie einen Begriff in die Adressleiste, welcher mit jener Webseite zu tun hat, die Sie besuchen möchten (wie z.B. einen Namen), und drücken Sie die EingabetasteReturn. Damit gelangen Sie zum Top-Suchergebnis für diesen Begriff bei Google.de. Mehr dazu finden Sie im Kapitel Suchen.


Die meisten Webseiten enthalten Links, die Sie anklicken können, um zu anderen Seite zu gelangen.

  1. Bewegen Sie den Mauszeiger, bis er sich in einen Zeigefinger verwandelt. Dies passiert immer dann, wenn der Zeiger sich über einem Link befindet. Die meisten Links sind unterstrichen dargestellt, aber Schaltflächen und Grafiken können ebenfalls Links sein.
  2. Klicken Sie auf den Link. Während das Netzwerk die Webseite des Links ausfindig macht, werden Statusnachrichten am unteren Rand des Firefox-Fensters angezeigt.


Ihre Schritte zurückverfolgen

Es gibt mehrere Möglichkeiten, bereits besuchte Webseiten wieder zu besuchen:

  • Um eine Webseite zurück oder vor zu gehen, klicken Sie auf die Schaltflächen Zurück oder Vor in der Navigations-Symbolleiste.
  • Um mehr als nur eine Webseite zurück oder vor zu gehen, klicken Sie auf das kleine Dreieck neben der Schaltfläche Zurück/Vor. Sie werden eine Liste der Webseiten sehen, die Sie kürzlich besucht haben; um zu einer dieser Webseiten zurückzukehren, wählen Sie sie von der Liste aus.
  • Um eine Liste beliebiger URLs anzeigen zu lassen, die Sie in die Adressleiste eingetippt haben, klicken Sie auf den Pfeil am rechten Ende der Adressleiste. Um eine Webseite aufzurufen, wählen Sie sie von der Liste aus.
  • Um Webseiten auszuwählen, die Sie während der aktuellen Sitzung besucht haben, öffnen Sie das Menü Chronik und verwenden Sie die Liste im unteren Teil des Menüs.
  • Um Webseiten auszuwählen, die Sie während einiger der letzten Sitzungen besucht haben, öffnen Sie das Menü Chronik und wählen Gesamte Chronik anzeigen. Das Fenster "Bibliothek" wird geöffnet und zeigt eine Liste von Ordnern an. Ein Klick auf einen Ordner zeigt Unterordner oder die Titel von Webseiten. Sie können auf den Titel einer Webseite klicken, um sie aufzurufen.


Stoppen und Neu laden

Falls eine Webseite zu langsam lädt oder Sie eine Webseite nicht länger betrachten wollen, klicken Sie auf das Symbol Stopp in der Navigations-Symbolleiste.

Um die angezeigte Seite neu zu laden oder um diese Webseite zu aktualisieren, klicken Sie auf das Symbol Neu laden oder drücken Sie Strgdie Befehlstaste+R.


Surfen mit Tabs

Wenn Sie mehr als eine Webseite auf einmal aufrufen, können Sie Tabs zum Surfen nutzen, um schneller und leichter durch das Web zu navigieren.

Das Surfen mit Tabs lässt Sie mehrere Webseiten innerhalb eines einzigen Firefox-Fensters öffnen. Jede Seite wird dabei in einem eigenen Tab angezeigt. Sie brauchen nicht mehrere Fenster offen zu halten, um verschiedene Webseiten aufzurufen. Das schafft Platz auf Ihrem Desktop. Sie können auf komfortable Weise an einer einzigen Stelle Webseiten öffnen, schließen und neu laden, ohne zu einem anderen Fenster wechseln zu müssen.

Weitere Informationen finden Sie im Artikel Tabs verwenden, um viele Webseiten in einem Fenster zu organisieren.


Die Sidebar verwenden

Die Sidebar ist ein Bereich auf der linken Seite des Firefox-Fensters, in dem Sie Lesezeichen oder die Chronik betrachten können. Erweiterungen können der Sidebar neue Funktionen hinzufügen.

Um ein Objekt in der Sidebar zu betrachten, wählen Sie Ansicht > Sidebar. Von dort aus können Sie einen beliebigen Sidebar-Tab auswählen.


Suchen

Das Web durchsuchen

Die Suche nach Websites zu einem bestimmten Thema ist so leicht wie das Tippen von ein paar Begriffen in die Suchleiste von Firefox.

Wenn Sie beispielsweise Informationen über die Weltmeisterschaft finden wollen:

  1. Klicken Sie in die Suchleiste.
  2. Tippen Sie den Ausdruck Weltmeisterschaft ein. Ihre Eingabe ersetzt den Text, der gerade in der Suchleiste steht.
  3. Drücken Sie die EingabetasteReturn, um die Suche zu starten.

Suchergebnisse für "Weltmeisterschaft" erscheinen im Firefox-Fenster.


Eine Suchmaschine auswählen

Sie können die Suchmaschine wechseln, indem Sie auf das entsprechende Symbol klicken und die von Ihnen gewünschte Suchmaschine auswählen. Manche Suchmaschinen, wie etwa Google, durchsuchen das gesamte Web, andere, wie etwa Amazon.de, suchen nur auf bestimmten Websites.


Suchmaschinen verwalten

Klicken Sie auf das Symbol der Suchmaschine und wählen Sie Suchmaschinen verwalten…, um neue hinzuzufügen, sie anders anzuordnen, zu löschen oder die voreingestellten Suchmaschinen wiederherzustellen. Wählen Sie eine Suchmaschine aus und klicken Sie auf die entsprechende Schaltfläche, um sie innerhalb der Liste umher zu bewegen oder sie zu löschen. Durch Klicken auf den Link Weitere Suchmaschinen hinzufügen… können Sie neue Suchmaschinen installieren.


Im Web nach markierten Wörtern einer Webseite suchen

Firefox erlaubt es Ihnen, im Web nach Wörtern zu suchen, die Sie innerhalb einer Webseite markieren.

  1. Markieren Sie beliebige Wörter einer Webseite.
  2. Klicken Sie mit der rechten MaustasteDrücken Sie StrgCtrl, klicken mit der Maustaste auf das Wort und wählen Sie [[Suchmaschine]-Suche nach "[[Ihre markierten Wörter]" im Menü.

Firefox öffnet einen neuen Tab und nutzt die aktuell ausgewählte Suchmaschine, um nach den markierten Wörtern zu suchen.


Innerhalb einer Webseite suchen

Um Text innerhalb der Webseite zu finden, die Sie gerade in Firefox betrachten:

  1. Drücken Sie Strgdie Befehlstaste+F oder wählen Sie Bearbeiten > Suchen, um die Such-Symbolleiste am unteren Rand von Firefox zu öffnen.
  2. Tippen Sie den Text ein, den Sie finden wollen. Die Suche beginnt automatisch, sobald Sie etwas in das Suchfeld eingeben.
  3. Die Suchen-Symbolleiste bietet folgende Auswahlmöglichkeiten an:
    • Abwärts: Text auf der Webseite finden, der unterhalb der aktuellen Cursorposition liegt.
    • Aufwärts: Text auf der Webseite finden, der oberhalb der aktuellen Cursorposition liegt.
    • Hervorheben: Jedes Vorkommen des Suchbegriffs auf der aktuellen Webseite hervorheben.
    • Groß-/Kleinschreibung: Die Suche auf Text begrenzen, der dieselbe Schreibweise wie Ihr Suchbegriff aufweist.

Um dasselbe Wort oder denselben Satz noch einmal zu finden, drücken Sie F3 oder wählen Sie Bearbeiten > Weitersuchen.

Tipp: Um den Schnellsuche-Modus der Suchen-Symbolleiste einzuschalten, aktivieren Sie die EinstellungEinstellung Suche bereits beim Eintippen starten im Allgemein-Tab des Erweitert-Abschnitts in Extras > EinstellungenBearbeiten > EinstellungenFirefox > Einstellungen. Damit öffnet die Schnellsuche-Symbolleiste automatisch und beginnt mit der Suche, sobald Sie etwas eingeben. Anders als die Suchen-Symbolleiste schließt sich die Schnellsuche-Symbolleiste nach einigen Sekunden der Inaktivität wieder.


Webseiten kopieren, speichern und drucken

Einen Teil einer Webseite kopieren

Um Text aus einer Webseite zu kopieren:

  1. Wählen Sie den Text aus.
  2. Wählen Sie Bearbeiten > Kopieren aus der Menüleiste.

Sie können den kopierten Text in andere Programme einfügen.

Um einen Link (URL) oder einen Grafiklink aus einer Webseite zu kopieren:

  1. Positionieren Sie den Mauszeiger über dem Link oder der Grafik.
  2. Klicken Sie mit der rechten MaustasteDrücken Sie StrgCtrl und klicken Sie mit der Maustaste auf den Link oder die Grafik, um das Kontextmenü aufzurufen.
  3. Wählen Sie Link-Adresse kopieren oder Grafikadresse kopieren. Falls eine Grafik auch ein Link ist, können Sie beide Menüpunkte wählen.

Sie können den kopierten Link in andere Programme oder in die Adressleiste von Firefox einfügen.


Einen Teil einer Webseite oder eine gesamte Webseite speichern

Um eine komplette Webseite in Firefox zu speichern:

  1. Wählen Sie Datei > Seite speichern unter…. Das Speichern unter-Dialogfenster wird angezeigt.
  2. Wählen Sie einen Speicherort für die Webseite.
  3. Wählen Sie ein Format für die Webseite, die Sie speichern wollen:
    • Webseite, komplett: Die gesamte Webseite mitsamt Grafiken speichern. Diese Auswahl erlaubt es Ihnen, die Seite zu betrachten, wie sie im Original mit Grafiken angezeigt wurde, möglicherweise kann sie aber die HTML-Linkstruktur der Originalseite nicht beibehalten. Firefox erzeugt ein neues Verzeichnis, in dem die Webseite gespeichert wird, um Grafiken und andere Dateien zu speichern, die zum Anzeigen der kompletten Webseite notwendig sind.
    • Webseite, nur HTML: Die Originalseite ohne Grafiken speichern. Diese Auswahl behält die originale HTML-Linkstruktur der Datei bei.
    • Textdateien: Die Originalseite als Textdatei speichern. Diese Auswahl behält die originale HTML-Linkstruktur nicht bei, aber sie erlaubt es Ihnen, eine Textversion der Webseite in jedem Text-Editor anzusehen.
  4. Geben Sie einen Dateinamen für die Webseite ein und klicken Sie auf Speichern.

Um einen Frame innerhalb einer Webseite zu speichern:

  1. Positionieren Sie den Mauszeiger innerhalb des Frames.
  2. Drücken Sie StrgCtrl und klicken Sie mit der MaustasteKlicken Sie mit der rechten Maustaste auf den Frame, um ein Kontextmenü anzuzeigen.
  3. Wählen Sie Aktueller Frame > Frame speichern unter… aus dem Untermenü. Das Speichern unter-Dialogfenster öffnet sich.
  4. Wählen Sie einen Speicherort für die Webseite.
  5. Wählen Sie ein Format für die Webseite, die Sie speichern wollen.
  6. Geben Sie einen Dateinamen für die Webseite ein und klicken Sie auf Speichern.

Das Speichern einer Datei auf Ihre Festplatte ermöglicht es Ihnen, die Webseite zu betrachten, wenn Sie nicht mit dem Internet verbunden sind.

Um eine Grafik einer Webseite zu speichern:

  1. Positionieren Sie den Mauszeiger über der Grafik.
  2. Klicken Sie mit der rechten MaustasteDrücken Sie StrgCtrl und klicken Sie mit der Maustaste auf die Grafik, um ein Kontextmenü anzuzeigen.
  3. Wählen Sie Grafik speichern unter…. Das Grafik speichern-Dialogfenster wird angezeigt.
  4. Wählen Sie einen Speicherort für die Grafik.
  5. Geben Sie einen Dateinamen für die Grafik ein und klicken Sie auf Speichern.

Um eine Webseite zu speichern, ohne sie anzuzeigen (was nützlich ist, um eine unformatierte Seite anzufordern, die nicht zum Betrachten gedacht ist):

  1. Positionieren Sie den Mauszeiger über einem Link zu der Webseite.
  2. Klicken Sie mit der rechten MaustasteDrücken Sie StrgCtrl und klicken Sie mit der Maustaste auf den Link, um ein Kontextmenü anzuzeigen.
  3. Wählen Sie Ziel speichern unter…. Das Speichern unter-Dialogfenster öffnet sich.
  4. Wählen Sie einen Speicherort für die Webseite.
  5. Geben Sie einen Dateinamen für die Webseite ein und klicken Sie auf Speichern.

Wichtig: Manche Links laden Dateien herunter und speichern sie automatisch auf Ihre Festplatte, wenn Sie auf sie klicken. Die URLs für diese Links beginnen oft mit "ftp" oder enden mit einer Dateitypen-Erweiterung wie "au" oder "mpeg". Diese Links können Software, Audio- oder Videodateien übertragen und Hilfsanwendungen starten, die die Dateien unterstützen.

Tipp: Um eine Grafik als Ihr Desktop-Hintergrundbild einzurichten, klicken Sie mit der rechten Maustastedrücken Sie StrgCtrl und klicken Sie mit der Maustaste auf eine Grafik und wählen Sie Als Hintergrundbild einrichten… aus dem Kontextmenü.


Eine Webseite drucken

Um die aktuelle Webseite zu drucken:

  • Wählen Sie Datei > Drucken….

Um ausgewählten Text zu drucken:

  • Wählen Sie den Text in der aktuellen Webseite aus.
  • Wählen Sie Datei > Drucken…. Das Drucken-Dialogfenster erscheint.
  • Klicken Sie auf Markierung unter Druckbereich.

Der Autor der Webseite und die Größe der gedruckten Webseite, nicht die Größe des Fensters auf dem Bildschirm, bestimmen die Platzierung des Inhalts auf der gedruckten Seite. Text wird umbrochen und Grafiken werden neu positioniert, um sie der Papiergröße anzupassen.


Druckvorschau nutzen

Um einen Blick darauf zu werfen, wie die Seite nach dem Drucken aussehen wird, können Sie die Druckvorschau nutzen:

  • Wählen Sie Datei > Druckvorschau.

In der Druckvorschau können Sie das Folgende mit Seiten tun, die Sie drucken möchten:

  • Eine Vorschau jeder Seite betrachten: Klicken Sie auf das Vor- arrow-rit-sharp.gif , Zurück- arrow-lft-sharp.gif , Anfang- arrow-lft-sharp-end.gif oder Ende- arrow-rit-sharp-end.gif Symbol, um zwischen den Seiten zu wechseln.
  • Die Skalierung (die Größe) von Seiten ändern: Wählen Sie "50%" im Skalierung-Drop-Down-Menü, um jede Seite auf die Hälfte der Größe der Originalseite zu verkleinern. Um Seiten automatisch so in der Größe anzupassen, dass sie die Breite des Papiers einnehmen, wählen Sie "Auf Seitengröße verkleinern". Sie können außerdem Ihren eigenen Prozentsatz eingeben, indem Sie "Benutzerdefiniert…" wählen.
  • Die Ausrichtung der Seite ändern: Wählen Sie Hochformat


Cache-Einstellungen ändern

Firefox lagert Kopien von häufig besuchten Webseiten im Cache. Auf diese Weise braucht Firefox die Webseite nicht jedes Mal aus dem Netzwerk oder Internet abzurufen, wenn Sie sie erneut aufrufen.

Um die Größe des Caches einzustellen:

  1. Wählen Sie Extras > EinstellungenBearbeiten > EinstellungenFirefox > Einstellungen.
  2. Öffnen Sie den Erweitert-Abschnitt und klicken Sie auf den Netzwerk-Tab.
  3. Geben Sie eine Zahl in dem Es werden bis zu-Feld ein, um die Größe des Caches festzulegen. Die Standardeinstellung ist 50 MB.

Wichtig: Ein größerer Cache ermöglicht es, mehr Daten schnell abzufragen, aber es wird auch mehr Platz auf Ihrer Festplatte benötigt.

Wenn Sie Firefox beenden, werden Cache-Wartungsarbeiten durchgeführt. Falls die Wartung länger dauert als Sie wünschen, versuchen Sie die Größe des Festplatten-Caches zu reduzieren.

Um eine Webseite jederzeit neu zu laden, klicken Sie auf das Symbol Neu laden in der Navigations-Symbolleiste von Firefox. Firefox wird dann die Seite neu laden und Ihnen die aktuelle Version anzeigen.