Viele Fenster oder Tabs öffnen sich nach dem Herunterladen von Dateien

Firefox öffnet wiederholt neue Tabs oder Fenster, nachdem Sie auf einen Hyperlink geklickt haben. Dies zwingt Sie dazu, Firefox zu beenden. Die gleichen Tabs oder Fenster öffnen sich beim nächsten Start von Firefox, wenn Sie die vorherige Sitzung wiederherstellen lassen.

Dies passiert meistens, wenn Sie Firefox als immer zu benutzendes Programm für Aktionen wie z.B. das Öffnen einer Grafik-Datei oder als Anwendung zum Senden von Mails gewählt haben.


Aktion für einen Dateityp ändern

Möglicherweise können Sie das Problem beheben, wenn Sie den Dateityp ausfindig machen, der das Verhalten auslöst. Dann können Sie mit den folgenden Schritten die auszuführende Aktion ändern:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

  2. Wählen Sie den Abschnitt Anwendungen.
  3. Wenn Sie wissen, bei welchem Dateityp das Problem auftritt, markieren Sie diesen. Andernfalls tippen Sie in die Suchleiste verwenden. In der Liste erscheinen nun alle Inhalte, die z.B. mit Firefox geöffnet werden. ::


ed0244a0fac9ffb9b697febbe04e8de3-1271188453-536-1.png


ed0244a0fac9ffb9b697febbe04e8de3-1271189703-608-1.png


ed0244a0fac9ffb9b697febbe04e8de3-1280426803-918-1.png

  1. Für jeden problematischen Dateityp wählen Sie nun eine andere Anwendung in der Aktionsspalte aus. Wenn Sie nicht sicher sind, welche Anwendung dafür zuständig ist, wählen Sie Jedes Mal nachfragen.
  2. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-Fenster .

Allgemeine Informationen über Datei- oder Inhaltstypen finden Sie im Artikel Einstellen, was Firefox tun soll, wenn eine Datei angeklickt oder heruntergeladen wird.


Aktionen für alle Dateitypen zurücksetzen

Wenn die vorherigen Schritte das Problem nicht beseitigen oder Sie die auslösende Aktion in der Liste nicht finden können, müssen Sie die Einstellungen für alle Dateitypen durch manuelles Löschen zurücksetzen.

Dies setzt alle Einstellungen - nicht nur die eine Problem auslösende - für Dateitypen-Aktionen zurück. Danach müssen Sie Ihre gewünschten Einstellungen erneut festlegen.
  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder zu verwenden, folgen Sie der Anleitung unter Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Schließen Sie Firefox.

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie dort den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie dort den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie dort den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie dort den Eintrag Beenden.

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie dann BeendenBeenden Firefox 29 Schließen .

  4. Löschen Sie die Datei mimeTypes.rdf.
  5. Starten Sie Firefox.

Auf Schadprogramme prüfen

Wenn das Problem nicht behoben werden kann, sollten Sie in Erwägung ziehen, dass Ihr System möglicherweise von Schadprogrammen befallen ist. Lesen Sie dazu den Artikel Ist Malware an meinem Firefox-Problem Schuld für weitere Anweisungen.

War der Artikel hilfreich? Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: Wawuschel. Auch Sie können helfen – erfahren Sie, wie.