Das Download-Fenster ist leer

Dieser Artikel wird nicht länger gewartet, darum ist dessen Inhalt möglicherweise veraltet.

Wenn Sie beim Öffnen des Download-Fensters feststellen, dass es leer ist, folgen Sie bitte den Anweisungen in diesem Artikel.

Für andere Download-Probleme:

Lassen Sie Firefox den Download-Verlauf speichern

Wenn Sie das Download-Fenster über das Menü Extras und Downloads öffnen und keine Einträge angezeigt werden, haben Sie Firefox womöglich so eingestellt, dass heruntergeladene Dateien automatisch aus der Liste entfernt werden.

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx29 - Linux

  2. Öffnen Sie den Abschnitt Datenschutz.
  3. Setzen Sie die Auswahlliste neben Firefox wird eine Chronik: auf nach benutzerdefinierten Einstellungen anlegen.
  4. Setzen Sie ein Häkchen bei Download-Chronik speichern.

    d8e43d120099eb3756d892cadef51a15-1263590619-847-1.png Download-Chronik speichern - Win - Fx11 Download-Chronik speichern - Linux - Fx8 d8e43d120099eb3756d892cadef51a15-1263591328-150-1.png Download-Chronik speichern - Mac - Fx11

  5. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-Fenster .

Nachdem Sie das Einstellungen-Fenster geschlossen haben, wird Firefox die Liste aller heruntergeladenen Dateien behalten.

Hinweis: Wenn Sie möchten, dass Firefox beim Beenden die Liste der heruntergeladenen Dateien automatisch löscht, lesen Sie bitte den Artikel Neueste Surf-, Such- und Download-Chronik löschen.

Wenn die Liste der heruntergeladenen Dateien nach dem Ausführen der obigen Schritte trotzdem leer bleibt, fahren Sie mit den nächsten Anweisungen fort.

Alle Symbolleisten zurücksetzen

Wenn Firefox so eingestellt ist, dass die Liste der heruntergeladenen Dateien gespeichert wird, das Download-Fenster aber leer bleibt, tun Sie bitte folgendes:

Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Mit deaktivierten Add-ons neu starten.... Firefox wird neu starten und das Dialogfenster für den Abgesicherten Modus zeigen.

Abgesicherter Modus - WinXP - Fx23 Abgesicherter Modus - Win7 - Fx23 AbgesicherterModus_Fx4_linux AbgesicherterModus_Fx4_mac

Hinweis: Sie können Firefox ebenso im Abgesicherten Modus starten, wenn Sie die Umschalttaste gedrückt halten, während Sie Firefox starten.

Umschalt-Taste + Doppelklick - Win7 - Fx23
die Wahltaste mac-wahltaste gedrückt halten, während Sie Firefox starten.
Firefox beenden, das Terminal aufrufen und folgendes ausführen: firefox -safe-mode
Eventuell müssen Sie das Installationsverzeichnis von Firefox angeben (z.B. /usr/lib/firefox-4 -safe-mode).
So öffnen Sie das Terminal (das auch Shell oder Konsole genannt wird):
  • (Unity wie bei Ubuntu) Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super. Tippen Sie das Wort „terminal“ ein und klicken Sie dann auf das erscheinende Symbol mit dem schwarzen Bildschirm darunter.
  • (GNOME wie bei Fedora, Linux Mint) Öffnen Sie das Menü Anwendungen, wählen Sie Zubehör und dann Terminal.
  • (KDE wie bei Kubuntu, openSUSE, Knoppix) Öffnen Sie den Anwendungen-Starter links unten am Bildschirmrand. Geben Sie im Feld Suchen den Befehl Terminal ein und drücken Sie danach die Eingabetaste.
Klicken Sie in der Titelleiste auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Mit deaktivierten Add-ons neu starten. Firefox startet dann neu im Abgesicherten Modus.
Hinweis: Sie können Firefox auch im Abgesicherten Modus starten, indem Sie Firefox zuvor beenden und die Umschalttaste die Wahltaste mac-wahltaste gedrückt halten, während Sie Firefox starten.
Sie können Firefox ebenso im Abgesicherten Modus starten, wenn Sie Firefox beenden, das Terminal aufrufen und folgendes ausführen: firefox -safe-mode
Eventuell müssen Sie das Installationsverzeichnis von Firefox angeben (z. B. /usr/lib/firefox).
So öffnen Sie das Terminal (das auch Shell oder Konsole genannt wird):
  • (Unity wie bei Ubuntu) Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super. Tippen Sie das Wort „terminal“ ein und klicken Sie dann auf das erscheinende Symbol mit dem schwarzen Bildschirm darunter.
  • (GNOME wie bei Fedora, Linux Mint) Öffnen Sie das Menü Anwendungen, wählen Sie Zubehör und dann Terminal.
  • (KDE wie bei Kubuntu, openSUSE, Knoppix) Öffnen Sie den Anwendungen-Starter links unten am Bildschirmrand. Geben Sie im Feld Suchen den Befehl Terminal ein und drücken Sie danach die Eingabetaste.

  1. Wählen Sie im Fenster des Abgesicherten Modus die Option Alle Symbolleisten zurücksetzen aus.

    247dff02a4ca7a0c7472d5bc46f8ca51-1263578619-429-2.png Alle Symbolleisten zurücksetzen - Linux - Fx4 Alle Symbolleisten zurücksetzen - Mac - Fx4
    ab Firefox 3.6

    247dff02a4ca7a0c7472d5bc46f8ca51-1263578619-429-1.png 247dff02a4ca7a0c7472d5bc46f8ca51-1263582642-610-1.png 247dff02a4ca7a0c7472d5bc46f8ca51-1264517981-741-1.png
    bis Firefox 3.5


  2. Klicken Sie auf Änderungen ausführen und neustarten.

Damit werden Ihre Symbolleisten in Firefox zurückgesetzt. Wie Sie die Symbolleisten anpassen können, erfahren Sie im Artikel Symbolleisten und Schaltflächen in Firefox anpassen.

Wenn die Liste der heruntergeladenen Dateien nach dem Ausführen der obigen Schritte trotzdem leer bleibt, fahren Sie mit den nächsten Anweisungen fort.

Beschädigte Download-Dateien entfernen

Wenn Firefox so eingestellt ist, dass die Liste der heruntergeladenen Dateien gespeichert wird, das Download-Fenster aber leer bleibt, tun Sie bitte folgendes:

  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder zu verwenden, folgen Sie der Anleitung unter Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8

    Profilordner öffnen - Fx29 - Linux

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie dort den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie dort den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie dort den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie dort den Eintrag Beenden.

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie dann BeendenBeenden Firefox 29 Schließen .

  4. Löschen Sie die Datei downloads.sqlite.

Wenn Sie danach Firefox wieder starten, sollten von nun an Ihre Downloads im Download-Fenster aufgelistet bleiben.

Weitere Problembehandlung

Wenn die Liste der heruntergeladenen Dateien nach dem Ausführen der obigen Schritte trotzdem leer bleibt, tun Sie bitte folgendes:

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel. Auch Sie können helfen – erfahren Sie, wie.