Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the pirate bay page and links not working on firefox

  • 7 svar
  • 128 har dette problem
  • 915 visninger
  • Seneste svar af ShattaAD

more options

First of all, the website in question(thepiratebay.se) works normal on IE with no issue. On Firefox however, attempts to click on 'ANYTHING' on this sites' webpage results in no effect. This includes the text/search box where the text indicator does not show up or any of the link on the page will not work. When mousing over the hyperlinks or objects on the page, the cursor does not change to a 'finger' and a small box area around the pointer jitters/pull the texts or graphics within it like a 0x magnifying glass that ran over the texts. Right-clicking anywhere on the page(text, blank or graphics) yield a flash applet menu with the first line(greyed out) indicating 'movie not loaded' and the second line 'About adobe flash player v11.4.402.256...'. These symptoms extends to all sub-pages of the site after skipping to them using Google search. This issue ONLY affects 'thepiratebay.se' thus far to my knowledge. I'm using Firefox v15.0 and recently updated the Flash plugin to the latest version before Firefox request and updated to 15.0. I tried uninstalling and reinstalling Shockwave Flash browser plugin as well as clearing all cache/history/form/etc.. to no avail...

Valgt løsning

Seems like the bug's fixed either by TPB backend or the new FF v15.0.1 update. So if anyone has a similar issue, just update your FF to this version.

Læs dette svar i sammenhæng 👍 2

Alle svar (7)

more options

Supplemental image showing a composite of actions carried out on the same website on both IE9.0 and Firefox15.0.

more options

I have exactly the same thing happening here, only in Firefox. Like you say it does work fine in other browsers but if you start a private browsing window in FF it works fine..very strange!

more options

I also have exactly the same thing happening as the posters above IE9 and Private Browsing in FF works with no problems but normal FF has the same links/flash problem !!

more options

SOLVED.....MUST BE JAVABUG..LOL

disable javascript =problem solved. dunno why this works but it does.

Ændret af figgy den

more options

without doing a thing 24 hours later all Piratebay links in FF work as per normal :)

more options

wierd but you are correct. LOL back to torrentville ok so I now can use javascript again. thank you sweden LOL

Ændret af figgy den

more options

Valgt løsning

Seems like the bug's fixed either by TPB backend or the new FF v15.0.1 update. So if anyone has a similar issue, just update your FF to this version.