Search Support

when I updated to firefox 6 I lost my security lock on the bottom right of the page when I go into secure sites. Do I still have security ?? of

  • 1 svar
  • 9 har dette problem
  • 2 visninger
  • Seneste svar af SafeBrowser

more options

When you sign into secure sites there was a lock on the bottom right hand side of page showing that the site was safe and secure. If the secure site was not secure a red line would cover the lock. I do not have this anymore since I updated from 3.8 to 6. Are my secure sites such as banking etc still secure. Why have I lost this lock symbol???

Valgt løsning

Padlock is no longer part of Firefox; it was removed beginning in Firefox 4 The padlock shows that there is a secure connection but does not supply additional information. You could have made a typographical error and still have been connected to a secure connection. The padlock was replaced in Firefox 3 with the Site Identity Button. Familiarize yourself with the Site Identity Button at the left end of the Location Bar:

You can install this add-on if you wish: *https://addons.mozilla.org/en-US/firefox/addon/padlock-icon/


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

Læs dette svar i sammenhæng 👍 0

All Replies (1)

more options

Valgt løsning

Padlock is no longer part of Firefox; it was removed beginning in Firefox 4 The padlock shows that there is a secure connection but does not supply additional information. You could have made a typographical error and still have been connected to a secure connection. The padlock was replaced in Firefox 3 with the Site Identity Button. Familiarize yourself with the Site Identity Button at the left end of the Location Bar:

You can install this add-on if you wish: *https://addons.mozilla.org/en-US/firefox/addon/padlock-icon/


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins: